कुवन्तुमा कसरी ब्याकपोर्ट सक्षम गर्ने

कुबन्टु

उबुन्टु एक वितरण हो जुन केही सानो रिपोजिटरीहरूसँग जन्मेको थियो तर त्यसमा आवश्यक चीजहरू थिए र थोरै थोरै तिनीहरू बढ्दै गयो औपचारिक स्वादहरू सिर्जना गर्न जुन एक निश्चित स्थापना भएको वा पूर्व स्थापित सफ्टवेयरमा विशेषज्ञता राख्छ।

यद्यपि उबुन्टुले प्रत्येक छ महिनामा अपडेट गराउँदछ सहायक भण्डारहरू जसले मुख्य प्याकेजहरूको नयाँ संस्करणहरू स्थापना गर्दछ। यी रिपोजिटरीहरू धेरैलाई ब्यापोर्टहरू भनिन्छ, भण्डारहरू जसले एक निश्चित अनुप्रयोग, डेस्कटप, वा मेटा प्याकेज अपडेट गर्दछ।

कुबन्टु ब्याकपोर्टहरूले तपाईंलाई प्लाज्माको नयाँ संस्करण लिन अनुमति दिन्छ

केडीई एक डेस्कटप हो जुन नियमित रूपमा अपडेट हुन्छ र यसको समुदाय, कुबन्टु समुदाय, हाम्रो वितरणमा ती अद्यावधिकहरू समाहित गर्न ब्यापोर्ट रिपोजिटरीहरू सिर्जना गरियो। यो भण्डारले कुबन्टुलाई भर्खरको सुरक्षा प्याचहरू मात्र प्रदान गर्दैन तर हामीलाई नयाँ प्लाज्मा संस्करणहरू पनि प्रदान गर्दछ।

तैपनि, यो याद राख्नुपर्दछ कि यी भण्डारहरू कुबन्टु समुदायको हो, आधिकारिक उबन्टु टोलीमा होइन, त्यसैले यी ब्यापोर्टहरूको सफ्टवेयरमा समस्या हुन सक्छ। हामी जान्छौं कि यदि हामी यी भण्डारहरू सक्षम गर्छौं भने उबुन्टुले प्रणालीको सुरक्षा प्रमाणित गर्दैन। तर यदि हामी वास्तवमै कुबन्टुलाई अप टु डेट राख्न चाहन्छौं भने यी रिपोजिटरीहरू सक्षम पार्नु पहिलो चरण हो.

कुबन्टु ब्याकपोर्ट सक्षम गर्न हामी कन्सोल वा टर्मिनल खोल्छौं र लेख्छौं:

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get upgrade

यी भण्डारहरू दुबै कुबन्टु र उबन्टुमा सक्षम गर्न सकिन्छ, त्यसैले यदि हामी भर्खरको कुबन्टु सफ्टवेयर स्थापना गर्न चाहन्छौं भने हामी स्थापना र अपडेटको यस तरिका छनौट गर्न सक्दछौं।

यस रिपोजिटरीमा वा यस रिपोजिटरी द्वारा प्रदान गरिएको सफ्टवेयरको साथ समस्या भएको खण्डमा, यो रिपोजिटरी मेटाउनका लागि संकेत गरिएको छ, या त ग्राफिक रूपमा वा टर्मिनलमा निम्न आदेश मार्फत:

sudo ppa-purge ppa:kubuntu-ppa/backports

धेरैले दावी गर्छन् कि यी ब्याकपोर्ट रिपोजिटरीहरू समावेशीकरण हुन् हाम्रो कुबन्टु वितरण अनुकूलित गर्न एक आवश्यक कार्य, तर तिम्रो के बिचार छ?


लेखको सामग्री हाम्रो सिद्धान्तहरूको पालना गर्दछ सम्पादकीय नैतिकता। त्रुटि क्लिक गर्न रिपोर्ट गर्नुहोस् यहाँ.

२ टिप्पणीहरू, तपाइँको छोड्नुहोस्

तपाइँको टिप्पणी छोड्नुहोस्

तपाईंको ईमेल ठेगाना प्रकाशित हुनेछैन।

*

*

  1. डाटाका लागि उत्तरदायी: मिगुएल gelन्गल ग्याटन
  2. डाटाको उद्देश्य: नियन्त्रण स्पाम, टिप्पणी प्रबन्धन।
  3. वैधानिकता: तपाईंको सहमति
  4. डाटाको सञ्चार: डाटा कानुनी बाध्यता बाहेक तेस्रो पक्षलाई सूचित गरिने छैन।
  5. डाटा भण्डारण: डाटाबेस ओसीन्टस नेटवर्क (EU) द्वारा होस्ट गरिएको
  6. अधिकार: कुनै पनि समयमा तपाईं सीमित गर्न सक्नुहुनेछ, पुन: प्राप्ति र तपाईंको जानकारी मेटाउन।

  1.   घर्मिन भन्यो

    धेरै धेरै धन्यबाद, म प्लाज्मा 5.10.१० स्थापना गर्न प्रयोग गर्दैछु

  2.   घर्मिन भन्यो

    मैले मिनेट १.18.1.१ केडीई x64 मा भण्डार स्थापना गरेको छु र यो अपडेट हुँदैन; मितिमा यो 5.8.6. in मा रहन्छ र 5.10.१० मा जान सक्दैन यसले मलाई भन्छ कि अपडेट गर्न केहि पनि छैन त्यसैले मैले यसलाई राखें। sudo apt dist-up

    1.    जुआन एमबी भन्यो

      यो प्रश्न धेरै लामो समय भएको छ, तर यदि कोही अरु कोही जिज्ञासु छन् भने, लिनक्स मिन्ट संस्करण १..x उबन्टु १.18.० on मा आधारित छ र केवल अपलोड गर्न यस बखत बैकपोर्ट मार्फत केडीई 16.04 अपडेट्स तपाईले केडीई रिपोजिटरी स्थापना गर्नुपर्नेछ। नीयन जुन उबुन्टुमा आधारित छ https://forums.linuxmint.com/viewtopic.php?f=56&t=249871#p1345918