Выпущен Audacious 3.6, установите его на свой Ubuntu

дерзновенный

Для тех, кто не знает, Audacious - это музыкальный проигрыватель с открытым исходным кодом, легкий и простой в использовании. Он является потомком XMMS и ориентирован на высокое качество звука и низкое потребление ресурсов. В нем довольно много плагины для различных целей, таких как эффекты, визуализация, интеграция с рабочим столом и т. д., а также для Winamp-подобный интерфейс и в этой последней версии написано на GTK и Qt.

В Audacious 3.6 по умолчанию используется GTK2Но помимо этого последняя версия Audacious поставляется с альтернативным пользовательским интерфейсом на основе Qt, который можно установить вместе с традиционным GTK. Конечная цель - перейти на Qt когда-нибудь в будущем, и на данный момент этот новый интерфейс не имеет такого количества функций, как интерфейс на основе GTK. В настоящий момент его следует использовать только для тестирования.

Для этой последней версии разработчики создали тарбол Автономный GTK3, но это, вероятно, будет прекращено в будущих выпусках. По этой причине пакеты PPA, которые мы оставим вам в конце статьи, были скомпилированы только с библиотеками GTK2.

Установка Audacious 3.6 в Ubuntu 14.04, 14.10 или 15.04

Пользователи Ubuntu 14.04, 14.10, 15.04 и их производных могут установить последнюю версию Audacious с помощью PPA, который мы предоставляем ниже и это было подготовлено командой WebUpd8. Чтобы включить его в наши репозитории, мы должны написать следующие команды в терминале:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install audacious

Используя этот PPA для установки, вы найдете две смелые записи в меню: один с названием «Audacious», а другой - «Audacious Qt Inteface», что дает довольно четкое представление о том, какой интерфейс каждый открывает.

Смелый может быть очень рекомендуемый вариант если вам нужен легкий аудиоплеер, похожий на Winamp и поддерживающий большое количество форматов файлов.


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

2 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Альдо тапия сказал

    Спасибо за лог ... У меня проблема с Audacious уже неделю при использовании в своей модели аналогичной winamp, то есть это не модель с QT Interface, при запуске музыка падает и не работает не работает происходит в интерфейсе QT ... приятно использовать такой тип, как winamp ... в точку, что мне делать, чтобы избежать этой проблемы? или я должен обязательно использовать только тип QT Inferface? ...
    Жду вашего ответа ...
    БЛАГОДАРНОСТЬ

  2.   Серхио Агудо сказал

    Попробуйте использовать модель Qt, и если она даст вам какой-либо сбой, удалите приложение и переустановите его. Если это все еще не работает, возможно, это ошибка звуковых библиотек, которую вам следует попробовать переустановить.

    Приветствие.