Невыполненные зависимости

Как разрешить невыполненные зависимости пакетов в Ubuntu и производных

У тебя проблемы с невыполненные зависимости? Ты не единственный.

Я предлагаю вам тему, которую задает нам проблема читателя, он использовал наш раздел контактов, чтобы отправить нам свою проблему, довольно распространенную проблему в Ubuntu и Debian, которая имеет частичное решение, я имею в виду разрешить зависимости пакета для установки. Запрос читался так:

привет, у меня проблемы с установкой флеш-памяти на моем lubuntu 13.10, у меня нетбук sony vcpm120al, с 2 ГБ оперативной памяти и около 250 ГБ жесткого диска, когда я пытаюсь установить плагин либо путем загрузки, либо через программный центр lubuntu, он бросает меня в ошибка, он не был установлен по умолчанию, так как я думаю, что он должен был появиться
когда я пытаюсь установить пакет, он сообщает мне, что зависимости этого пакета не могут быть разрешены

Эта ошибка может быть связана с отсутствием или невозможностью установки дополнительных пакетов программного обеспечения. Это также может быть конфликт между программными пакетами, которые нельзя установить вместе, и в деталях Следующие пакеты имеют неудовлетворенные зависимости:

flashplugin-installer: Зависит от libnspr4-0d, но не будет установлен

Заранее благодарю, добавляю, что я только что покинул окна и действительно не знаю, как использовать lubuntu.

Что такое невыполненные «зависимости»?

Когда мы хотим установить пакет или программу в Ubuntu и Gnu / Linux, нам нужен не только пакет, но и дополнительные файлы и пакеты, от которых зависит программа, которую мы хотим установить. Часто эти пакеты не встречаются в нашей системе, поэтому возникает эта ошибка. Чтобы решить эту проблему, мы обычно должны установить пакеты, от которых зависит программа, но, как это происходит здесь, иногда система настаивает на выдаче ошибки или мы не выполняем установку правильно. В большинстве случаев это происходит не из-за этого, а из-за того, что у нас есть сломанный пакет из какой-то другой установки, и поэтому он дает нам ошибку зависимости.

Решение ошибки невыполненных зависимостей

Чтобы решить эту проблему, наиболее практично открыть терминал и написать следующее

Суда APT-GET autoremove

sudo apt-получить автоочистку

Суда apt-get обновления

sudo apt-get -f установить

Первые команды заставляют систему очищать память пакетов и установки, как эффективно, так и очищать систему от потерянных пакетов, то есть пакетов, которые когда-то использовались приложением и больше не используются ни одной программой. Третья команда обновляет систему Apt, а последняя устраняет все неработающие зависимости, существующие в системе.

После этого установку можно будет произвести правильно. В этом конкретном случае я бы рекомендовал открыть терминал и ввести следующее

sudo apt-get install lubuntu-limited-extras

В результате будет установлен ряд программ, которые считаются необходимыми дополнениями для начинающих пользователей. Среди них была бы посылка для прошивки в нашей системе. Если и у прошивки не получается, самое прямое и безопасное - написать в терминале

sudo apt-get install flashplugin-installer

При этом, если установка Lubuntu верна, этого будет достаточно, чтобы решить проблему Лукаса, читателя, написавшего нам. Напоследок напоминаем вам, что если у вас есть какие-либо вопросы или пожелания, не стесняйтесь обращаться к нам. Если это в наших силах, мы решим.

Больше информации - Быстрая и простая установка пакетов DEB, Synaptic, менеджер Debianite в Ubuntu,


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

60 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   15400 сказал

    Спасибо, я получил эту ошибку, и она исчезла. С уважением!

    1.    Педро сказал

      спасибо, это сработало очень хорошо

      1.    Фабианский сказал

        Спасибо большое, очень помогли.

  2.   Jerson сказал

    хорошо, надеюсь, вы можете мне помочь, пользователь рабочего стола "среднего уровня" У меня xubuntu 13.10 32b, я хочу знать, можно ли с помощью этих команд решить эту проблему, наиболее практично открыть терминал и написать следующее

    Суда APT-GET autoremove

    sudo apt-получить автоочистку

    Суда apt-get обновления

    sudo apt-get -f установить
    он может очистить репозитории от тех, которые я больше не использую, и оставить мне систему без сбоев.

  3.   Карлос сказал

    Ну, у меня был ubuntu 13.11, и я решил с этим

    sudo apt-get autoclean, а затем sudo install -f и затем перезагрузка напугали меня, когда я включил его, все решено = D
    Надеюсь, это послужит тебе салю2

  4.   синай сказал

    спасибо!

  5.   Новый линероботик сказал

    Очень хороший партнер, вот сценарий, который делает все за вас, от партнера - программа очистки системы, которая также устраняет этот тип проблемы, только если сохраняется apt-get install -f http://glatelier.org/2009/03/02/limpiando-ubuntu-comandos-y-programas/ очень рекомендую привет коллеги 🙂

  6.   Гектор Муноз сказал

    Я хочу установить программу, которая полезна для нас, электроника называется piklab, но каждый раз, когда я пытаюсь это сделать, я получаю сообщение об ошибке с зависимостью от deseria, помогите мне, спасибо

    1.    david259 сказал

      http://ubuntuforums.org/showthread.php?t=123481 вы пробовали это для piklab 🙂 надеюсь, что это сработает для вас

  7.   Педру сказал

    установите openoffice вместо libreoffice, и теперь у меня проблема с невыполненными зависимостями, которые не позволяют мне ничего устанавливать. Любое решение ?. Спасибо

    1.    FenixPlays_YT сказал

      О, друг, то же самое происходит со мной, когда я хочу что-то установить либо через диспетчер пакетов, либо из магазина выдает ошибку невыполненных зависимостей и сообщает мне, что у меня 1 неработающий пакет, и я не знаю, как это исправить; (

  8.   Хосе Карлос RG сказал

    Это хорошее объяснение для начинающих пользователей. Привет.

  9.   Felipe сказал

    Спасибо за информацию. Привет

  10.   Драйкомп сказал

    У меня все еще есть та же проблема, я думаю, что это зависимость, которая сама называется ha

  11.   Альваро сказал

    Здравствуйте, хорошо, у меня была аналогичная ошибка при установке java на сервер Ubuntu 14.04.
    Я выполнил следующий процесс:

    sudo apt-get install default-jre

    И у меня получилось что-то более длинное, но похожее на это, это выходит после первой ошибки при повторной попытке.

    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    Вы можете запустить "apt-get -f install", чтобы исправить это:
    Следующие пакеты имеют неудовлетворенные зависимости:
    ca-Certific-java: Зависит от: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) или
    java6-runtime-без головы
    default-jre: Зависит от: default-jre-headless (= 2: 1.7-51)
    Зависит от: openjdk-7-jre (> = 7 ~ u3-2.1.1)
    libgdk-pixbuf2.0-0: зависит от libtiff5 (> = 4.0.3), но не устанавливается
    E: Зависимости не соблюдаются. Попробуйте "apt-get -f install" без пакетов (или укажите решение).

    Итак, я попытался выполнить указанные шаги, но когда я ввожу следующую инструкцию, я получаю следующую ошибку:

    Суда APT-GET autoremove

    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    Вы можете запустить «apt-get -f install», чтобы исправить это.
    Следующие пакеты имеют неудовлетворенные зависимости:
    ca-Certific-java: Зависит от: openjdk-7-jre-headless (> = 7 ~ u3-2.1.1 ~ pre1-1) или
    java6-runtime-без головы
    libgdk-pixbuf2.0-0: Зависит от libtiff5 (> = 4.0.3), но не установлен
    E: Зависимости не выполнены. Попробуйте еще раз, используя -f.

    Я новичок в Linux, не могли бы вы помочь мне узнать, как это решить? Спасибо

    1.    миги сказал

      Здравствуйте, у меня ошибка, похожая на ошибку Альваро, я не знаю, можете ли вы нам помочь, я был бы очень признателен

  12.   Матеус Матеус сказал

    спасибо даже в ubuntu 15.04 работает

  13.   Леонардо Р сказал

    Большой! Большое спасибо!

  14.   Мариано сказал

    Спасибо большое, это мне очень помогло. Я хотел установить 4k youtube mp3 с помощью терминала, но не смог, потому что это дало мне ошибку, затем я загрузил его, чтобы установить, и это дало мне зависимость от сломанных пакетов. Ваши строки решили проблему для меня. Похоже, в убунту это очень распространено.

  15.   Луис сказал

    Приветствую вас, коллеги, я пытаюсь установить cinnemon на should wheezy и получаю сообщение об ошибке. Следующие пакеты имеют невыполненные зависимости, а в конце говорится: «Не удалось исправить проблемы, вы сохранили поврежденные пакеты».
    Я надеюсь и смогу помочь мне исправить эту проблему

  16.   Lriccombene сказал

    спасибо Grosooo, мы учимся в viedma univ de Comahue Argentina, и это было решение

  17.   Дьянго ВТЗ сказал

    привет, я знаю, что на данный момент это не актуально, но у меня ошибка с приложением при установке, оно уже работает, но в строке состояния я получаю такую ​​ошибку: «E: Пакет wps-office: i386 необходимо быть переустановлено, но файл для него не может быть найден ". Я уже пытался удалить его, чтобы правильно переустановить, но это не позволяет мне, и у меня закончились идеи.

  18.   Габриель сказал

    Большое спасибо

  19.   diov3rov3r сказал

    Спасибо д

  20.   racer5 сказал

    Спасибо, отличное решение !!

  21.   Анхель Алегре сказал

    Моя ошибка из-за вина

    ангел @ alienware: ~ $ sudo apt-get install wine1.7
    [sudo] пароль для ангела:
    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    Не могу установить какой-то пак. Это может означать, что
    вы просили о невозможной ситуации или, если вы используете раздачу
    нестабильно, что некоторые необходимые пакеты не были созданы или
    был перемещен из входящих.
    Следующая информация может помочь разрешить ситуацию:

    Следующие пакеты имеют неудовлетворенные зависимости:
    wine1.7: Зависит от: wine1.7-i386 (= 1: 1.7.55-0ubuntu1)
    E: Проблемы не удалось исправить, у вас остались битые пакеты.

    1.    Томас Кастелли сказал

      то же самое происходит и со мной! Я не знаю, как решить эту проблему, если вы знаете, как сообщить мне, что мне нужно ее решить

  22.   Хуан Пабло Ривера Кинзакара сказал

    спасибо, мне это очень помогло, проблемы больше не было.

  23.   Макс сказал

    хорошо, я хочу обновить ubuntu 15.10 до 16.04, но получаю эту ошибку

    При инициализации информации о пакете возникла проблема, которую невозможно исправить.

    Сообщите об этом как об ошибке в пакете «update-manager» и включите следующее сообщение об ошибке:
    E: Ошибка, сбои, вызванные pkgProblemResolver :: Resolve, могут быть из-за задержанных пакетов.

    если вы можете мне помочь, спасибо

  24.   Хорхе Риос Гомес сказал

    Большое спасибо, мне не удалось установить hardinfo на свой Ubuntu 16, и с вашей помощью все работает нормально.

    Большое спасибо от души и привет.

  25.   Фелипе Д сказал

    Спасибо, отлично послужил мне, исправил много ошибок, которые у меня были

  26.   изречений сказал

    Привет, я пробовал, но все время получаю ошибку с libappindicator1, например:
    заблуждаться http://co.archive.ubuntu.com/ubuntu/ utopic-updates / main libappindicator1 amd64 12.10.1 + 13.10.20130920-0ubuntu4.2
    404 не найден
    E: невозможно получить http://co.archive.ubuntu.com/ubuntu/pool/main/liba/libappindicator/libappindicator1_12.10.1+13.10.20130920-0ubuntu4.2_amd64.deb 404 не найден

    E: Не удалось получить некоторые файлы, может мне стоит запустить «apt-get update» или попробовать еще раз с –fix-missing?

    Я пробую с опциями, которые дает мне терминал, и ничего…. Есть идеи?
    Спасибо!

  27.   изречений сказал

    Примечание: все начинается так:
    У следующих пакетов нарушены зависимости: google-chrome-stable: Зависит: libappindicator1, но не установлен

  28.   Милий сказал

    Здравствуйте, у меня проблема. Я хочу установить Lightworks (видеоредактор). Я загружаю deb, и когда я открываю его, он загружает меня, но не позволяет мне установить его, поскольку он говорит:

    Ошибка: не удается удовлетворить зависимость: libc6 (> = 2.17)

    Я уже пробовал делать все, что вы сказали, и у меня это не работает.

  29.   Алодир сказал

    Отлично, большое спасибо!

  30.   Серхио Кабрал сказал

    Привет, у меня Ubuntu 14.04. Я получаю много ошибок, когда пытаюсь скачать вино.

    Следующие пакеты имеют неудовлетворенные зависимости:
    wine1.6: Зависит от: wine1.6-amd64 (= 1: 1.6.2-0ubuntu4)
    Зависит от: wine1.6-i386 (= 1: 1.6.2-0ubuntu4)
    E: Проблемы не удалось исправить, у вас остались битые пакеты.

    Он говорит мне, что если я пытаюсь загрузить вино 1.6, необходимое для вина, он также говорит мне то же самое, когда я пытаюсь загрузить вино 1.8 через терминал, и я вхожу в диспетчер синаптических пакетов, и я пытаюсь там, и он сообщает мне это

    E: Проблемы не удалось исправить, у вас остались битые пакеты.
    E: Ошибка, сбои, вызванные pkgProblemResolver :: Resolve, могли быть вызваны задержанными пакетами.
    E: невозможно исправить зависимости
    E: Ошибка, сбои, вызванные pkgProblemResolver :: Resolve, могли быть вызваны задержанными пакетами.
    E: невозможно исправить зависимости

    И я перепробовал 1000 разных вещей. Что я могу сделать? помощь

  31.   Себастьян сказал

    Привет! Как твои дела? Могу я задать вам вопрос?

    Я делаю это, но у меня все еще возникают проблемы с установкой Qgis, не могли бы вы мне помочь?

    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    Не могу установить какой-то пак. Это может означать, что
    вы просили о невозможной ситуации или, если вы используете раздачу
    нестабильно, что некоторые требуемые пакеты еще не созданы или
    Они взяли из «Входящего».
    Следующая информация может помочь разрешить ситуацию:

    Следующие пакеты имеют неудовлетворенные зависимости:
    python-qgis: зависит от python3-psycopg2, но не устанавливается
    Рекомендую: liblwgeom-dev, но он не устанавливается
    E: Проблемы не удалось исправить, у вас остались битые пакеты.

    Привет!

  32.   Рафаэль Бенито сказал

    ~ $ sudo apt-get -f установить
    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    0 обновлено, 0 будет установлено, 0 удалено и 167 не обновлено

    Я получаю это, и у меня все еще возникают проблемы при установке comodo.
    Почему? пожалуйста помоги

  33.   Чарли сказал

    Здравствуйте, хорошо, я использую ubuntu 18.04.02 LTS, ситуация такова, что я пытаюсь установить экспресс-версию базы данных oracle 11g, то есть при загрузке файла указанный файл является rpm, очевидно, я хочу преобразовать его в. deb, но во время установки alien у меня возникают проблемы с зависимостями в пакетах debhelper и dpkg-dev.
    любое решение, буду очень признателен.

  34.   Мануэль Белтран сказал

    Отлично, здесь все хорошо с Peppermint 10
    Спасибо, что поделились решением

  35.   Туннель69 сказал

    Хорошо.
    Каждый раз, когда я захожу в терминал, я получаю эту ошибку, когда кладу sudo, и я не знаю, что делать.
    E: запись 49 неверно указана в файле списка /etc/apt/sources.list (анализ URI)
    E: Не удалось прочитать списки шрифтов.

  36.   Juanan сказал

    linux - это дерьмо. В течение многих лет я прибегал к разным дистрибутивам, чтобы предположительно использовать устаревшее оборудование и всегда одну и ту же историю, чертовы зависимости, которые не позволяют установить практически что-либо. Затем, чтобы услышать, что Ubuntu, kubuntu, lubuntu ... даже моя бабушка использует их ... шары. Когда я волнуюсь, я расстраиваюсь. Нормально, что идет лучше и логеро побольше ... не дает ничего установить.

  37.   Марьяна сказал

    Привет, у меня проблема с установкой Haguichi, я получаю следующее:

    Следующие пакеты имеют неудовлетворенные зависимости:
    haguichi: Зависит от: libglib2.0-0 (> = 2.48), но будет установлен 2.32.4-0ubuntu1 + 12.04ac5
    Зависит: libglib2.0-bin (> = 2.48)
    Зависит от: libgtk-3-0 (> = 3.18), но будет установлен 3.4.2-0ubuntu0.9
    Зависит: libnotify4 (> = 0.7.6), но будет установлено 0.7.5-1
    Рекомендую: dconf-cli, но не устанавливается
    E: Проблемы не удалось исправить, у вас остались битые пакеты.

    Я не знаю, как это решить, если кто-то знает, пожалуйста, помогите мне, спасибо.

  38.   Daniela сказал

    Спасибо большое, в конце концов решил, ты гений @

  39.   Эрнан сказал

    Привет, у меня ubuntu 18.04, и при попытке установить npm я получаю следующую ошибку, у меня установлен nodejs 14.04; Я уже пробовал решение, которое они предлагают, но оно продолжает давать ту же ошибку, спасибо!

    sudo apt установить npm build-essential
    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    build-essential уже есть в последней версии (12.4ubuntu1).
    Не могу установить какой-то пак. Это может означать, что
    вы просили о невозможной ситуации или, если вы используете раздачу
    нестабильно, что некоторые требуемые пакеты еще не созданы или
    Они взяли из «Входящего».
    Следующая информация может помочь разрешить ситуацию:

    Следующие пакеты имеют неудовлетворенные зависимости:
    npm: Зависит от: nodejs, но не устанавливается
    Зависит от: node-abbrev (> = 1.0.4), но он не устанавливается
    Зависит от: node-ansi (> = 0.3.0-2), но не устанавливается
    Зависит от: node-ansi-color-table, но не устанавливается
    Зависит от: node-archy, но не устанавливается
    Зависит от: node-block-stream, но не устанавливается
    Зависит от: node-fstream (> = 0.1.22), но не устанавливается
    Зависит от: node-fstream-ignore, но он не устанавливается
    Зависит от: node-github-url-from-git, но не устанавливается
    Зависит от: node-glob (> = 3.1.21), но не устанавливается
    Зависит от: node-graceful-fs (> = 2.0.0), но не устанавливается
    Зависит: узел наследуется, но не устанавливается
    Зависит от: node-ini (> = 1.1.0), но не устанавливается
    Зависит: node-lockfile, но не устанавливается
    Зависит от: node-lru-cache (> = 2.3.0), но не устанавливается
    Зависит от: node-minimatch (> = 0.2.11), но он не будет установлен
    Зависит от: node-mkdirp (> = 0.3.3), но не устанавливается
    Зависит от: node-gyp (> = 0.10.9), но не устанавливается
    Зависит от: node-nopt (> = 3.0.1), но не устанавливается
    Зависит: node-npmlog, но не устанавливается
    Зависит: node-once, но не устанавливается
    Зависит: node-osenv, но он не устанавливается
    Зависит: чтение узла, но не устанавливается
    Зависит от: node-read-package-json (> = 1.1.0), но не установится
    Зависит от: node-request (> = 2.25.0), но не устанавливается
    Зависит: повторная попытка узла, но установка не выполняется
    Зависит от: node-rimraf (> = 2.2.2), но не устанавливается
    Зависит от: node-semver (> = 2.1.0), но он не будет установлен
    Зависит: node-sha, но не устанавливается
    Зависит: узел-слайд, но он не устанавливается
    Зависит от: node-tar (> = 0.1.18), но он не устанавливается
    Зависит от: node-underscore, но не устанавливается
    Зависит: узел, но не устанавливается
    E: Проблемы не удалось исправить, у вас остались битые пакеты.

  40.   Серджио сказал

    Большое спасибо! Я месяцами не мог установить программу из-за этих ошибок, я устал искать на форумах и сегодня нашел эту. Привет!

  41.   Хавьер сказал

    привет хорошо, я немного / совсем новичок в ubuntu, и у меня есть следующая проблема, я не знаю, подходящее ли это место, но если нет, пожалуйста, помогите мне.
    У меня установлена ​​elementary os 5.1.7 Я пробовал разными способами установить вино, следуя руководствам, безуспешно устанавливая репозитории, я пытался удалить все, даже если вы добавили в этот пост, и теперь я пытаюсь установить его из центра приложений и он постоянно говорит мне одно и то же: «невыполненные зависимости», в частности

    W: ошибка GPG: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease: следующие подписи не могут быть проверены, поскольку открытый ключ недоступен: NO_PUBKEY DFA175A75104960E
    E: Репозиторий «https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease» не подписан.
    W: Вы не можете безопасно обновляться из такого репозитория, поэтому по умолчанию он отключен.
    W: См. Справочную страницу apt-secure (8) для получения подробной информации о создании репозиториев и настройке пользователей.
    E: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease (пока) недоступен (следующие подписи не могут быть проверены, поскольку открытый ключ недоступен: NO_PUBKEY DFA175A75104960E)

    Надеюсь, вы можете мне помочь, заранее спасибо.

  42.   Хорхе сказал

    Здравствуйте, при установке редактора для Latex (texmaker) он выдает следующую ошибку, и я не могу ее устранить:
    Невозможно удовлетворить зависимость libc6 (> = 2.29)

    Gracias

  43.   январь сказал

    Привет, у меня ошибка при установке сервера сообщества mongodb, когда я снимаю:

    "Sudo apt-get install -y mongodb-org"

    и это дает мне следующую ошибку:

    Следующие пакеты имеют неудовлетворенные зависимости:
    mongodb-org: Зависит от: mongodb-org-server, но не устанавливается
    E: Проблемы не удалось исправить, у вас остались битые пакеты.

    но это ничего не решило для меня удалить устаревшие зависимости

  44.   Cristian сказал

    отлично !!

  45.   Мигель Лопес сказал

    Отличная информация, и она отлично сработала. Большое спасибо

  46.   Федерико сказал

    Вы можете напрямую перейти к папкам /etc/apt/sources.list.dy с поиском ls, который выдает им ошибку, а затем удалить его с помощью sudo rm filename и ввести ...

  47.   Марио сказал

    Спасибо ! Спасибо!

  48.   Александр кардозо сказал

    Я не позволяю себе повторять одну и ту же ошибку

  49.   Доктор Странный сказал

    Очень хорошее объяснение в другом месте. Я не нашел такого простого решения, как ваше, поздравляю, если я могу пригласить вас на кофе, поместите ссылку в свои публикации.

  50.   Мария сказал

    Помогите установить steam в lubuntu
    сначала я ставлю "sudo apt install steam-installer", затем он говорит мне, что мне нужно поставить steam, я пытаюсь и получаю битые пакеты
    (после попытки описанного выше, за исключением, конечно, этой вспышки, потому что она у меня есть)
    Он подскакивает ко мне:
    Не могу установить какой-то пак. Это может означать, что
    вы просили о невозможной ситуации или, если вы используете раздачу
    нестабильно, что некоторые требуемые пакеты еще не созданы или
    Они взяли из «Входящего».
    Следующая информация может помочь разрешить ситуацию:

    Следующие пакеты имеют неудовлетворенные зависимости:
    steam: i386: Зависит от: libgl1-mesa-dri: i386 (> = 17.3), но он не устанавливается или
    libtxc-dxtn0: i386, но не устанавливается
    Зависит от: libgl1-mesa-glx: i386, но не устанавливается
    Зависит от: libgpg-error0: i386 (> = 1.10), но не устанавливается
    Зависит от: libudev1: i386, но не устанавливается
    Зависит от: libxcb-dri3-0: i386 (> = 1.11.1), но не устанавливается
    Зависит от: libxinerama1: i386 (> = 2: 1.1.1), но не устанавливается
    Зависит от: libc6: i386 (> = 2.15), но не устанавливается
    Зависит от: libstdc ++ 6: i386 (> = 4.8), но не устанавливается
    Зависит от: libx11-6: i386, но не устанавливается
    Рекомендую: libxss1: i386, но не устанавливается
    Рекомендую: mesa-vulkan-drivers: i386, но не устанавливается
    E: Проблемы не удалось исправить, у вас остались битые пакеты
    Что мне делать, пожалуйста?

  51.   Марио Барсенилья сказал

    В последнее время у меня возникает много проблем с Ubuntu, я разбираюсь с ними в видео на моем канале SABIASCOMO, поэтому при переустановке Ubuntu 14.04 LTS на 32-битном ПК и последующем его обновлении у меня возникло любопытство, потому что перед обновлением я установил из Центр программного обеспечения Ubuntu, QtCreator, и я удаляю его при обновлении, при попытке установить он возвращает ошибку «Зависимости пакета не могут быть разрешены» и в деталях следующее:
    Следующие пакеты имеют неудовлетворенные зависимости:

    qtcreator: Зависит от: libqt5concurrent5 (> = 5.0.2), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит: libqt5designercomponents5 (> = 5.0.2), но 5.5.1-3build1 ~ ppa1404 + 1 не установлен
    Зависит: libqt5help5 (> = 5.0.2), но 5.5.1-3build1 ~ ppa1404 + 1 не установлен
    Зависит: libqt5printsupport5 (> = 5.0.2), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит: libqt5script5 (> = 5.0.2), но 5.2.1 + dfsg-1ubuntu1 не установлен
    Зависит: libqt5svg5 (> = 5.0.2), но 5.5.1-2build1 ~ ppa1404 + 1 не установлен
    Зависит: libqt5xml5 (> = 5.2.0), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит от: libgcc1 (> = 1: 4.1.1), но 1: 4.9.3-0ubuntu4 не установлен
    Зависит: libqt5core5a (> = 5.2.0), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит от: libqt5designer5 (> = 5.0.2), но 5.5.1-3build1 ~ ppa1404 + 1 не установлен
    Зависит: libqt5gui5 (> = 5.0.2), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит от: libqt5network5 (> = 5.0.2), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит: libqt5qml5 (> = 5.2.0 ~ beta1), но 5.5.1-2ubuntu6 ~ ppa1404 + 2 не установлен
    Зависит: libqt5quick5 (> = 5.1.0), но 5.5.1-2ubuntu6 ~ ppa1404 + 2 не установлен
    Зависит: libqt5sql5 (> = 5.0.2), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит: libqt5widgets5 (> = 5.2.0), но 5.5.1 + dfsg-16ubuntu7.5 ~ ppa1404 + 1 не установлен
    Зависит: libstdc ++ 6 (> = 4.6), но 4.8.4-2ubuntu1 ~ 14.04.4 не установлен
    Зависит от: qtbase-abi-5-2-1, но это виртуальный пакет
    Зависит от: qtdeclarative-abi-5-2-1, но это виртуальный пакет
    Если бы кто-нибудь был так добр, чтобы сообщить мне, что я могу сделать, я был бы чрезвычайно благодарен.

  52.   Alex сказал

    А в случае дебиан 11? будет ли такая же процедура?

  53.   Матео сказал

    Я получаю ошибку зависимости для этого пакета вина, потому что он предположительно сломан, я уже сделал все, что мне было сказано на странице, и я не знаю, что они рекомендуют мне делать.
    вот установочный пакет:
    Не могу установить какой-то пак. Это может означать, что
    вы просили о невозможной ситуации или, если вы используете раздачу
    нестабильно, что некоторые требуемые пакеты еще не созданы или
    Они взяли из «Входящего».
    Следующая информация может помочь разрешить ситуацию:

    Следующие пакеты имеют неудовлетворенные зависимости:
    winehq-stable: Зависит от: wine-stable (= 7.0.0.0 ~ bionic-1)
    E: Проблемы не удалось исправить, у вас остались битые пакеты

    Я не знаю, что делать, вы можете помочь мне, пожалуйста

  54.   июль сказал

    Отлично, это позволило мне установить другие программы, спасибо