Установите Corebird, мощный клиент Twitter на свой Ubuntu

CorebirdХотя с Ubuntu у нас есть все, что нам нужно, когда мы устанавливаем операционную систему, это правда, что многие из нас недовольны, и иногда мы меняем приложения, которые по умолчанию входят в дистрибутив Canonical, на другие, более персонализированные или которые нам нравятся лучше или лучше. просто потому, что мы более симпатизируем философии приложения.

Похожий случай случается со мной с клиентами Twitter, тот, который по умолчанию в Ubuntu, меня тоже не убеждает. птичка ni Турпиаль. Итак, в поисках клиентов я наткнулся на CoreBird, простой многообещающий клиент.

Corbird предлагает почти то же самое, что и Tweetdeck, но использует библиотеки GTK3, поэтому его работа в средах с этими библиотеками выполняется довольно быстро и эффективно. Кроме того, Corebird включает в себя возможность просматривать списки, упоминания, хэштеги, твиты, отправлять сообщения и т. Д. Не забывая о недавней функции, которая позволяет нам смотреть видео и потоковую передачу благодаря использованию библиотек gstreamer.

Но у этого хорошего приложения нет официальной поддержки дистрибутивов, а это значит, что мы либо устанавливаем его через компиляцию пакета, либо устанавливаем через сторонний репозиторий.

Установка Corebird через репозиторий

Чтобы установить Corebird через репозиторий, сначала мы открываем терминал и вводим следующее:

sudo add-apt-repository ppa:ubuntuhandbook1/corebird

sudo apt-get update

sudo apt-get install corebird

Если у нас Ubuntu версии 14.04 или более ранней, нам нужно сначала добавить еще один репозиторий, который позволяет нам включать библиотеки GTK3, это можно сделать, написав следующее в терминале перед указанным выше:

sudo add-apt-repository ppa:gnome3-team/gnome3

sudo add-apt-repository ppa:gnome3-team/gnome3-staging

После того, как мы все установили, мы можем удалить этот последний репозиторий, набрав в терминале следующее:

sudo add-apt-repository -r ppa:gnome3-team/gnome3-staging

Установка Corebird через пакет deb

Есть еще одна возможность - установить приложение через пакет deb. Этот пакет deb можно загрузить с здесь. Как только он у нас есть, мы открываем терминал в папке Downloads и пишем следующее:

sudo dpkg -i corebird_0.9~trusty0-1_i386.deb ( o el nombre del paquete que hayamos bajado)

Помните, что этому пакету также нужны библиотеки GTK3, которые у нас уже есть, если у нас есть последняя версия Ubuntu. Таким образом, у нас уже есть клиент Corebird, готовый к запуску и использованию с нашей учетной записью Twitter.


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

3 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован. Обязательные для заполнения поля помечены *

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Виктор (@nopaltzin) сказал

    Я получаю сообщение об ошибке «Ошибка: зависимость не выполняется: libglib2.0-0 (> = 2.41.1)» в Ubuntu Mint XFCE 17.1

  2.   Хоакин Гарсия сказал

    Вы использовали метод установки deb или репозитория? Если это репозиторий, вы установили самые свежие?

  3.   Карел сказал

    У меня это сработало на Xubuntu, спасибо.