Kdenlive 19.04 APT-версии придется подождать. Версия Flatpak, все ок

Kdenlive на сайте Discover

В эти дни мы публикуем много новостей о Kdenlive, известный видеоредактор сообщества KDE. Но есть небольшие новости, которые мы считаем интересными, например, Релиз Kdenlive 19.04.1. Я думаю, что об этом редакторе много новостей, потому что он является частью некоторых приложений KDE, которые не достигли Kubuntu 19.04, потому что они не были вовремя подготовлены для его функции замораживания. Тот, который мы вам сегодня представляем, не очень хорош для тех, кто хочет использовать его APT-версию.

Плохая новость заключается в том, что выпущенная в апреле версия редактора содержит новые компоненты. Среди этих новинок есть по крайней мере одна, из-за которой невозможно обновить Kdenlive в его APT-версии прямо сейчас. Мы помним, что мы называем «APT-версии» классическими версиями программного обеспечения, то есть теми, которые мы устанавливаем из официальных репозиториев, имея возможность использовать команду «sudo apt install PROGRAM». Проблема в том, что Kdenlive 19.04 вам нужна новая зависимость, известная как "rttr" без чего программа была бы неполной.

Пользователям Kdenlive в версии APT придется ждать обновления

На момент написания статьи это уже было сделано петиция (Спасибо, Рик) за добавление зависимости в репозитории Debian / Ubuntu, но запрос все еще находится в таблице, поэтому нам все равно придется подождать а, во-первых, чтобы он был принят и, во-вторых, чтобы он был загружен. После того, как зависимость принята и загружена, сообщество KDE теперь может загрузить остальную часть приложения и ее можно будет обновить. Поскольку Kdenlive не устанавливается по умолчанию, предполагается, что когда придет время, он сможет обновиться до версии 19.04, в отличие от приложений KDE, которые будут обновляться только для исправления ошибок, оставаясь в версии 18.12.x.

Но это не все плохие новости: выпуск Plasma 5.15.5 и / или выпуск Kdenlive 19.04.1 сделали версия Flatpak уже отлично работает. До запуска одной из двух версий (Plasma или Kdenlive) или их суммы, видеоредактор KDE открывался почти мгновенно, как и любое другое приложение, что сильно отличалось от того, что произошло несколько дней назад. Поэтому тем из нас, кто хочет использовать последнюю версию этого редактора, нужно будет установить только версию Flathub. Мы можем сделать это из нашего программного центра, если мы ранее следовали Este учебник.

А что будешь делать: ждать обновления APT-версии или установить версию Flathub?

 


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

2 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Рафа сказал

    В статье, кажется, указывается, что версия FPak отлично работает в любой операционной системе, которая поддерживает эту систему установки ... но это не так. Слишком много ошибок, которые превращают то, что должно быть приятным при редактировании видео, в неприятную ситуацию закрытия и перезапуска приложения, оставляя вас разочарованным в поиске других приложений.
    Olive Video Editor в альфа-состоянии работает намного лучше, чем Kdenlive 19.04 на любой системе.

    1.    Paco сказал

      Привет, моя жена редактирует множество видео в качестве хобби и не хочет технических сложностей. Он давно пользуется kdenlive, и он работал почти хорошо, у него были проблемы, но их было мало. В версии 19.04 говорится, что она стала намного хуже, медленнее и с ошибками. Я читал, что Flowblade работает стабильно, быстро и точно. Ты пробовал это? Лучше оливковое?
      Если есть в основном стабильная, интуитивно понятная и более или менее полная альтернатива, мы бы хотели попробовать.

bool (истина)