Како инсталирати ВЛЦ 3.0 на Убунту 16.04

ВЛЦ КСНУМКСБез обзира на којем је оперативном систему: увек завршим с њим влц плаиер инсталиран у систему. Разлог је врло једноставан: иако морам да признам да ми нису неке датотеке са екстензијом .мкв и не свиђа ми се њихов интерфејс (нешто што се лако може изменити), такође је да готово увек репродукује датотеку Покушавам да играм. Другим речима, то је свестрани алат који ми омогућава репродукцију свих врста видео и аудио датотека.

Тренутно је верзија доступна из званичних спремишта убунту КСНУМКС То је ВЛЦ 2.2.2-5, али ВЛЦ 3.0.0 се већ тестира. У овом чланку ћемо вам показати како да инсталирате следећу верзију ВЛЦ-а, али не без да се прво сетимо да ћемо приликом инсталирања софтвера у фази тестирања вероватније имати неочекиване проблеме, као што су падови, неочекивана затварања или немогућност репродуковања одређена датотека.

Инсталирање ВЛЦ 3.0.0

Колико сам спретан са софтвером, морам признати да ме идеја о додавању спремишта за инсталирање софтвера који ће бити отпремљен у званична спремишта не привлачи за кратко време. Али пошто знам да не мисле сви попут мене и да постоје људи који воле да испробају ову врсту прелиминарних верзија, поделићу с вама како да инсталирате следећу верзију познатог плејера.

  1. Као што сам већ поменуо, оно што ћемо морати да урадимо је да додамо спремиште пробних верзија. Да бисте то урадили, само отворите терминал и напишите следеће:
sudo add-apt-repository ppa:videolan/master-daily
  1. Даље, ажурирамо спремишта тако што ћемо откуцати следећу команду:
sudo apt update
  1. И на крају, инсталирамо ВЛЦ следећом наредбом
sudo apt install vlc

У случају да га већ имамо инсталирано, мораћемо само ажурирајте наш оперативни систем да би се нови пакети појавили и инсталирали.

Наравно, не очекујте велике промене. Већина нових функција које ће нова верзија садржати јесу мали поправци, али свака мала промена постаје важна ако отклони грешку коју имамо у првом лицу. Јесте ли већ пробали? Како би било?


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

14 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена. Обавезна поља су означена са *

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   Луис Рамирез дијо

    Здраво пријатељу, можеш ли да ми помогнеш, мислим да мој рачунар није компатибилан са Убунтуом. : /

    1.    Али ниак дијо

      Које компоненте има?

    2.    Луис Рамирез дијо

      то је ХП павиљон 15-аб111ла амд-а10.

    3.    Луис Рамирез дијо

      Проблем је када поставим тест режим, он функционише у реду и све осим на минут (скоро тачно, кад се радна површина учита), а затим се искључује

  2.   Луис дијо

    Здраво пријатељу Имам проблема са инсталирањем Убунту-а на свој рачунар. Коментарисао сам вам у другом посту, али нисам добио одговор. КСД

    Проучавам рачунарске системе и испоставило се да ми треба моћан рачунар, и добро ... Имао сам прилику да упоредим себе са средње моћним преносником, то је ХП Павиллион 15 аб111ла са АМД А-10 ... па јесте средње добар рачунар, изабрао сам га јер је испуњавао захтеве који су ми били потребни у школи и оно због чега сам га желео, а то је да инсталирам Убунту.
    Пре куповине питао сам да ли је компатибилан са Убунтуом и рекли су да, али када сам желео да га инсталирам, машина би се поново покренула, у тестном режиму ради у реду (на минут, а затим се искључи).
    Убунту је један од разлога зашто сам изабрао ту машину, а пошто ћу купити другу машину, мислим да то неће бити могуће.
    Било какав савет да га инсталирате, хаа ... рачунар долази са Виндовс-ом 10 из кутије (не волим кД).

    1.    Пабло Апарицио дијо

      Здраво Луис. Да ли мора бити стандардни Убунту или можете испробати неки од његових званичних укуса? За нормалан рачунар бих пре свега покушао Убунту МАТЕ. Иако је готово исти као у стандардној верзији, мала промена може да вам помогне.

      Нормално би било да је најновија верзија компатибилнија од претходних, али можете и да испробате претходну верзију да бисте видели шта се дешава. Претходни ЛТС (и даље подржан) је 14.04.4.

      Поздрав.

    2.    немачки дијо

      Здраво. Луис, препоручујем да користиш 14.04.4. Компатибилнији је. 16.04 доноси много грешака. Инсталирао сам 16.04 и издало ми је грешку. Нисам разумео зашто, јер сам га преузео са саме странице Убунту-а. Затим преузмите верзију 14.04.4. И до сада ми је то добро ишло.

  3.   Винесцо дијо

    Здраво

    шта ако бисмо се желели вратити у убунту софтверски центар?

    хвала

  4.   Алфонсо Давила дијо

    Инсталирао сам га са снап пакетом и подразумевано је дошао 3.0

  5.   флоки333 дијо

    помозите имам проблем не дозвољава ми да га инсталирам (3.0.0 ~~ гит20160525 + р64784 + 62 ~ убунту16.10.1)

  6.   Царлос дијо

    Поздрав, хвала вам пуно унапред за овај блог. Убунту користим са кубунту већ дуже време. Али пошто ажурирам убунту на 16.04, не постоји начин за покретање влц-а. Све кораке радим исправно без грешке. Једном инсталиран, влц се неће покренути. Такође никада нисам имао проблема са својим хардвером. чак и испробао више спремишта и проблем се наставља. хвала од сада.

  7.   Оскар дијо

    Поздрав свима, посебно Луису, то нема никакве везе са чињеницом да је рачунар ХП, инсталирао сам Убунту на ХП Павилион са А6 процесором и иде ми јако добро, мислим да уместо да инсталирам тестове, идите директно на нормалну инсталацију, направите партиције и покушајте поново.

  8.   ФЕР дијо

    Имам постављено огледало тако да се остатак машина ажурира и узима софтвер одатле без одласка на Интернет. Саставио сам га са спремиштима наведеним у убунту 18.04 соурце.лист. Десило ми се да када сам хтео да инсталирам влц, рекао ми је да програм не постоји. То би се могло догодити? Нисам укључио одговарајуће спремиште?
    Ово је листа репо послова:
    Деб http://archive.ubuntu.com/ubuntu бионички главни ограничен
    Деб http://archive.ubuntu.com/ubuntu биониц-упдатес главно ограничено
    Деб http://archive.ubuntu.com/ubuntu бионички универзум
    Деб http://archive.ubuntu.com/ubuntu бионички-ажурира свемир
    Деб http://archive.ubuntu.com/ubuntu бионички мултиверзум
    Деб http://archive.ubuntu.com/ubuntu биониц-упдатес мултиверсе
    Деб http://archive.ubuntu.com/ubuntu бионички позадини главни ограничени универзум мултиверзум
    Деб http://archive.ubuntu.com/ubuntu биониц-сецурити главни ограничено
    Деб http://archive.ubuntu.com/ubuntu бионички-безбедносни универзум
    Деб http://archive.ubuntu.com/ubuntu бионички-безбедносни мултиверзум
    Деб http://archive.canonical.com/ubuntu бионички партнер

    Појашњавам да када користим програм апт-миррор и конфигуришем датотеку миррор.лист, ја преузимам само пакете за архитектуру амд64.

    Не волим да обилазим додавањем приватних спремишта изван службених, па бих желео да решим овај проблем.

    Поздрав и хвала

  9.   Јосе Санцхез дел РИо дијо

    Јосе Санцхез дел рио ЈЕ БИО ОВДЕ. !!!