Како инсталирати најновију верзију ГИМП-а у наш Убунту

Гимп као Пхотосхоп

Сигурно многима од вас недостаје Гимп у дистрибуцији или званичном укусу, као и некима ће недостајати најновија верзија овог уређивача слика.

Укључена је најновија верзија овог популарног уређивача слика неколико исправки грешака, нових превода а такође и подршка за додатне додатке, који у великој мери побољшавају рад многих његових корисника. Имати најновију верзију ГИМП-а могуће је захваљујући спољним спремиштима.

До инсталирајте најновију верзију ГИМП-а на наш Убунту или дериватеИли су то званични укуси или дистрибуције засноване на Убунтуу, морамо отворити терминал и написати следеће:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update
sudo apt install gimp

Ово ће инсталирати најновију стабилну верзију ГИМП-а, која је верзија 2.8.20. Поред тога, ово спремиште има додатни додатак који ће олакшати употребу овог програма, све кроз терминал. Нешто практичније и брже од ручног извођења, једног за другим. За инсталирање ових додатака у терминал морате написати следеће:

sudo apt install gimp-plugin-registry gimp-gmic

Ако из било ког разлога желимо да избришемо спремиште, потребно је само да отворимо терминал и напишемо следеће:

sudo apt install ppa-purge ( en caso de no tener este programa)
sudo ppa-purge ppa:otto-kesselgulasch/gimp

Након овога, додато спремиште ће бити уклоњено, а затим ће Убунту користити службено спремиште за инсталирање и управљање ажурирањима ове познате апликације. Процес је као што видите једноставан и лак за извођење, али имајте на уму да је најновија верзија ГИМП не мења суштински апликацију и можда ће бити питање недеља када ћемо ове верзије примити преко званичног Убунту канала. У сваком случају, избор је ваш и то ће зависити од тога како желите да користите ГИМП.


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

9 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена.

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   Престати дијо

    Најновија верзија, коју сам инсталирао, је 2.9.5

  2.   Хексабор од Ура дијо

    Активирао сам та спремишта и преузета је верзија 2.9.5, а не 2.8.20 ... У сваком случају 2.9.5 се понашао одлично, врло стабилно, упркос томе што је у фази израде и тестирања, а већ долази са подршком за слике у 16 ​​и 32 бита.

  3.   Енри дијо

    Хвала што ми је помогло да уклоним грешку:

    „Покретање подређеног процеса„ гимп-2.8 “није успело (датотека или директоријум не постоји)„

    Поздрав и благослов.

  4.   ефехацхе дијо

    Пита ме за лозинку за корисника, чини се да није исто са којим отварам шта се може учинити

  5.   Емерсон дијо

    После дугог покушаја, (године) враћам се у ГИМП и свидело ми се његово ново лице, посебно обједињени прозор без ичега мењања
    Да видимо да ли могу да научим да у њему радим оно што радим у Адобеу
    То је једина ствар коју требам дефинитивно напустити

  6.   Габријел дијо

    Инсталирао сам најновију верзију на следећи начин:
    судо адд-апт-репозиториј ппа: отто-кесселгуласцх / гимп
    судо апт упдате
    судо апт инсталл гимп
    А сада не могу да је започнем. Да ли морате да направите нови покретач?
    Иконе на панелу не раде, а не ради ни она на листи програма.
    хвала

  7.   Лимбер дијо

    где се отварају терминали: ??

  8.   марио дијо

    Хвала на овом уносу.
    Инсталирао сам верзију 2.8.22
    Имао сам 2-8.10
    Желим да инсталирам БИМП и што више кругова дам, не могу.
    Инсталирао сам БИМП на другим рачунарима без икаквих потешкоћа и обе верзије 10 и 22 дају ми грешку приликом састављања.
    Могли бисте ми рећи ако знате зашто.
    Хвала још једном.

  9.   Нели Госхева дијо

    Здраво, покушао сам, али добијам две грешке, да су покварени пакети задржани, а друга је да спремиште „цдром://Убунту 20.04 ЛТС _Фоцал Фосса_ – Релеасе амд64 (20200423) фоцал Релеасе” нема датотеку Релеасе.
    Желео бих да знам да ли постоји начин да исправим грешке или да инсталирам Гимп на други начин. Хвала вам!