Лубунту 20.04 ЛТС Фоцал Фосса је сада доступан са ЛКСКт 0.14.1 и овим другим новим функцијама

Лубунту 20.04

Као што ће знати сви који су заинтересовани за свет Линука, данас је 23. априла на календару означен Фелицитиин долазак. Или добро, то је Убунту маскота, главни укус Канонског система, али оно што је стигло у облику нових верзија је Фоцал Фосса, што се у Убунту верзији Л поклапа са Лубунту 20.04 ЛТС. Ово издање долази са изванредним вестима, иако се многе од њих деле са остатком браће и сестара породице.

Многе новине Лубунту 20.04 ЛТС Фоцал Фосса, као и у осталим званичним укусима, имају везе са графичким окружењем, укључујући и ову верзију ЛКСКт 0.14.1. Кернел ће остати на Линуку 5.4, изданом у новембру, али, прво, то је ЛТС, а друго, увек можемо да ажурирамо на најновију верзију ако урадимо ручну инсталацију. Испод имате листу најистакнутијих новина које су стигле заједно са овом верзијом најактуелније дугорочне подршке.

Издвајамо Лубунту 20.04 Фоцал Фосса

  • 3 године подршке, до априла 2023.
  • Линук КСНУМКС.
  • Кт 5.12.8 ЛТС.
  • ЛКСКт 0.14.1 графичко окружење, укључујући:
  • Нове позадине.
  • Подршка за ВиреГуард: ово је функција коју је Линус Торвалдс увео у Линук 5.6, али је Цаноницал вратио (бацкпорт) да буде доступан у новој верзији њиховог оперативног система, чак и ако користите Линук 5.4.
  • Питхон 3 по дефаулту.
  • Побољшана подршка за ЗФС.
  • Фирефок 75.
  • ЛибреОффице 6.4.2.
  • ВЛЦ 3.0.9.2.
  • Феатхерпад 0.12.1.
  • Откривање софтверског центра 5.18.4.
  • Тројита менаџер е-поште 0.7.
  • Лигње 3.2.20.

Нова верзија то је службени, што значи да сада можемо преузети вашу ИСО слику са Цаноницал ФТП сервер, али још увек не са веб локације Лубунту, којој можете приступити овде. За постојеће кориснике од 18.10 или новије верзије можете надоградити на нову верзију следећи ове једноставне кораке:

  1. Отварамо терминал и уписујемо наредбе за ажурирање спремишта и пакета:
sudo apt update && sudo apt upgrade
  1. Затим напишемо ову другу наредбу:
sudo do-release-upgrade
  1. Прихватамо инсталацију нове верзије.
  2. Пратимо упутства која се појављују на екрану.
  3. Поново покрећемо оперативни систем, што ће нас ставити у Фоцал Фосса.
  4. Коначно, не шкоди аутоматском уклањању непотребних пакета следећом командом:
sudo apt autoremove

Тим Лубунту то саветује не може се надоградити директно са Лубунту 18.04 или старије верзије за промене извршене на радној површини. Морате обавити нову инсталацију.

И уживајте!


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

6 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена. Обавезна поља су означена са *

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   Ханс П. Моллер дијо

    Здраво, исправите везу до званичне лубунту странице ен https://lubuntu.me/downloads/

  2.   Јорге Венегас дијо

    Морате исправити да се претходни ЛТС са ЛКСде не може ажурирати од 18.04 до 20.04, а затим копирајте информације са странице Лубунту.ме

    Имајте на уму да због главних промена потребних за промену у окружењу радне површине, Лубунту тим не подржава надоградњу са 18.04 или ниже на вишу верзију. Ако то учините, систем ће бити покварен. Ако имате верзију 18.04 или старију и желите да је надоградите, извршите нову инсталацију.

    1.    Паблинук дијо

      Здраво Јорге. У праву си, изгледа да сам то заборавио да напоменем. Када сам је написао, нисам размишљао о корисницима Биониц Беавер-а. Додајем информације.

      Поздрав и хвала на белешци.

    2.    Маријано дијо

      здраво
      Ажурирао сам свој 64-битни лубунту од 16.04 до 18.04, а затим од 18.04 до 20.04 и све чини чуда.
      Прошло је недељу дана и нема проблема.
      поздрави

  3.   Бомбона дијо

    Здраво. Имам верзију 19.04, али када уђем у судо апт упдате && судо апт упграде
    Добијам следеће грешке.
    Како да то поправим?

    Обј: 1 http://linux.teamviewer.com/deb стабилан ИнРелеасе
    Игн: 2 http://archive.ubuntu.com/ubuntu ИнРелеасе диск
    Обј: 3 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu ИнРелеасе диск
    Игн: 4 http://archive.ubuntu.com/ubuntu дисцо-упдатес ИнРелеасе
    Игн: 5 http://archive.ubuntu.com/ubuntu дисцо-бацкпортс ИнРелеасе
    Обј: 6 http://ppa.launchpad.net/team-xbmc/xbmc-nightly/ubuntu ИнРелеасе диск
    Грешка: 7 http://archive.ubuntu.com/ubuntu Дисц Релеасе
    404 није пронађено [ИП: 91.189.88.142 80]
    Игн: 8 http://security.ubuntu.com/ubuntu диск-сигурност ИнРелеасе
    Грешка: 9 http://archive.ubuntu.com/ubuntu дисцо-упдатес Издање
    404 није пронађено [ИП: 91.189.88.142 80]
    Обј: 10 http://ppa.launchpad.net/teejee2008/ppa/ubuntu ИнРелеасе диск
    Дес: 11 http://dl.google.com/linux/chrome/deb стабилан ИнРелеасе [1.811 Б]
    Грешка: 12 http://archive.ubuntu.com/ubuntu дисцо-бацкпортс Издање
    404 није пронађено [ИП: 91.189.88.142 80]
    Грешка: 13 http://security.ubuntu.com/ubuntu издање диск-сигурности
    404 није пронађено [ИП: 91.189.91.39 80]
    Обј: 14 http://ppa.launchpad.net/videolan/master-daily/ubuntu ИнРелеасе диск
    Обј: 15 https://repo.skype.com/deb стабилан ИнРелеасе
    Грешка: 11 http://dl.google.com/linux/chrome/deb стабилан ИнРелеасе
    Следеће потписе није могуће верификовати јер њихов јавни кључ није доступан: НО_ПУБКЕИ 78БД65473ЦБ3БД13
    Обј: 16 https://packagecloud.io/gyazo/gyazo-for-linux/ubuntu ИнРелеасе диск
    Читање листе пакета ... Готово
    Е: Спремиште „хттп://арцхиве.убунту.цом/убунту Диск Релеасе“ више нема датотеку издања.
    Н: Не можете безбедно ажурирати из оваквог спремишта, па је према томе подразумевано онемогућено.
    Н: Погледајте упутства за апт-сецуре (8) за детаље о креирању спремишта и конфигурисању корисника.
    Е: Спремиште „хттп://арцхиве.убунту.цом/убунту диск-упдатес Релеасе“ више нема датотеку издања.
    Н: Не можете безбедно ажурирати из оваквог спремишта, па је према томе подразумевано онемогућено.
    Н: Погледајте упутства за апт-сецуре (8) за детаље о креирању спремишта и конфигурисању корисника.
    Е: Спремиште „хттп://арцхиве.убунту.цом/убунту диск-бацкпортс Релеасе“ више нема датотеку издања.
    Н: Не можете безбедно ажурирати из оваквог спремишта, па је према томе подразумевано онемогућено.
    Н: Погледајте упутства за апт-сецуре (8) за детаље о креирању спремишта и конфигурисању корисника.
    Е: Спремиште „хттп://сецурити.убунту.цом/убунту диск-сецурити Релеасе“ више нема датотеку издања.
    Н: Не можете безбедно ажурирати из оваквог спремишта, па је према томе подразумевано онемогућено.
    Н: Погледајте упутства за апт-сецуре (8) за детаље о креирању спремишта и конфигурисању корисника.
    В: ГПГ грешка: http://dl.google.com/linux/chrome/deb стабилан ИнРелеасе: Следећи потписи нису могли бити верификовани јер њихов јавни кључ није доступан: НО_ПУБКЕИ 78БД65473ЦБ3БД13
    Е: Спремиште „хттп://дл.гоогле.цом/линук/цхроме/деб стабле ИнРелеасе“ више није потписано.
    Н: Не можете безбедно ажурирати из оваквог спремишта, па је према томе подразумевано онемогућено.
    Н: Погледајте упутства за апт-сецуре (8) за детаље о креирању спремишта и конфигурисању корисника.

  4.   Алберто Миллан дијо

    Да се ​​не може ажурирати, греше, моја машина је то већ учинила, а да ја нисам издао наредбу, само је рекао да треба обавити ажурирања и то сам напустио кад сам то видео пре неки дан, већ сам променио све, и остаје оперативан, само се морам навикнути на то да поново радим на радној површини