Како омогућити бацкпортс у Кубунту

кубунту

Убунту је дистрибуција која је рођена са неколико малих спремишта, али која је садржала основно и мало по мало су порасли до те мере да су створили званичне окусе који су се специјализовали за одређени инсталирани или унапред инсталирани софтвер.

Међутим, Убунту их на сваких шест месеци чини да постоје помоћна спремишта која инсталирају најновије верзије главних пакета. Многа од ових спремишта називају се бацкпортс, спремишта која ажурирају одређену апликацију, радну површину или мета-пакет.

Кубунту бацкпортс вам омогућавају да имате најновију верзију плазме

КДЕ је један од десктопа који се прилично редовно ажурира и његова заједница, Кубунту заједница, креирао репозиторијуме бацкпортс-а да би укључио те исправке у нашу дистрибуцију. Ово спремиште не само да пружа Кубунту најновије безбедносне закрпе, већ нам пружа и најновије верзије плазме.

Упркос томе, морамо имати на уму да ова спремишта припадају Кубунту заједници, а не званичном Убунту тиму, тако да можда постоји проблем са софтвером ових позадинских позадина. Идемо да Убунту не потврди сигурност система ако омогућимо ова спремишта. Али ако заиста желимо да Кубунту ажурирамо, омогућавање ових спремишта је први корак.

Да бисмо омогућили Кубунту бацкпортс, отварамо Консоле или терминал и пишемо:

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get upgrade

Ова спремишта може бити омогућен и на Кубунту и на Убунтуу, па ако желимо да инсталирамо најновији Кубунту софтвер, можемо одабрати овај начин инсталације и ажурирања.

У случају проблема са овим спремиштем или са софтвером који нуди ово спремиште, назначено је да се спремиште избрише, графички или путем следеће наредбе у терминалу:

sudo ppa-purge ppa:kubuntu-ppa/backports

Многи тврде да је укључивање ових спремишта за бацкпортс неопходна акција за оптимизацију наше дистрибуције Кубунту-аали Шта мислиш?


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

3 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена. Обавезна поља су означена са *

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   Гхермаин дијо

    Пуно вам хвала, искористићу га за инсталирање плазме 5.10

  2.   Гхермаин дијо

    Инсталирао сам спремиште у Минт 18.1 КДЕ к64 и не ажурира се; до данас остаје у 5.8.6 и не прелази на 5.10 говори ми да нема шта да се ажурира па сам га ставио: судо апт дист-упграде

    1.    Јуан МБ дијо

      Прошло је доста времена од питања, али ако је неко други знатижељан, Линук Минт верзија 18.к заснован је на Убунту 16.04 и тренутно има само кде 5.8 исправке путем бацкпортс-а за отпремање морали бисте инсталирати кде спремиште неон који је заснован на убунту-у https://forums.linuxmint.com/viewtopic.php?f=56&t=249871#p1345918