Претворите РПМ датотеке у ДЕБ и обрнуто помоћу претварача пакета

Убунту пакет претварач

Иако корисници убунту имају на располагању широк спектар апликација, било путем званична спремишта или кроз спремишта независних произвођача, понекад постоје пакети које није баш лако пронаћи. А ситуација се погоршава када су такви пакети доступни само за дистрибуције које користе други систем паковања.

Претворити, на пример, а РПМ пакет за ДЕБ то је једноставан задатак захваљујући странац. Међутим, Алиен може бити компликован за кориснике почетнике, за које на срећу постоји Претварач пакетаЈедан графички интерфејс за Алиен чија је употреба најпријатљивија.

Претварач пакета

Пакет претварач може претварати између пакета са екстензијама .деб, .рпм, .тгз, .лсб, .слп и .пкг и подржава сваку од ванземаљских опција.

Убунту пакет претварач

Његова употреба је једноставна као одабир пакета за конверзију, путања на којој ће бити сачуван, подешавање врсте коначног пакета, одабир опција које корисник жели да примијени у конверзији и клик на дугме Претворити да започне процес. За неколико секунди корисник ће имати нови пакет спреман за употребу у успостављеној фасцикли.

инсталација

Да бисте инсталирали Цонвертер пакета, потребно је да преузмете ДЕБ пакет доступан на званичној страници апликације и кликните на њу да бисте започели инсталацију. Имајте на уму да је пакет мало стар - подаци из 2009. године, али и даље важећи.

Више информација - Мобиле Медиа Цонвертер, лако претвара аудио и видео датотеке
Извор - Атареао


Оставите свој коментар

Ваша емаил адреса неће бити објављена. Обавезна поља су означена са *

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   Францисцо Ј. дијо

    По мом мишљењу да. Вероватно се порука појављује зато што је реч о старом пакету и управо зато што јесте, могуће је да није изграђена према тренутним стандардима квалитета, иако мислим да не представља неке веће компликације. У сваком случају, ако сумњате и уопште вам није потребна, можете прескочити његову инсталацију.