Зависности неиспуњене

Како решити неиспуњене зависности пакета у Убунту-у и дериватима

Да ли имате проблема са неиспуњене зависности? Нисте једини.

Доносим вам тему коју нам даје проблем читаоца, он је користио наш одељак Контакт како би нам послао свој проблем, прилично чест проблем у Убунтуу и Дебиану који има делимично решење, мислим решите зависности пакета за инсталирање. Упит је гласио овако:

здраво, имам проблема са инсталирањем блица на свом лубунту 13.10, имам сони вцпм120ал нетбоок, са 2 ГБ РАМ-а и око 250 ГБ хард диска, када покушавам да инсталирам додатак било преузимањем било софтверским центром лубунту на који ме баца грешка, није подразумевано инсталиран јер мислим да је требало да дође
када покушам да инсталирам пакет, говори ми да се ове зависности од пакета не могу решити

До ове грешке може доћи због недостајућих или неинсталибилних додатних софтверских пакета. Такође може доћи до сукоба између софтверских пакета који се не могу инсталирати заједно, а детаљно Следећи пакети имају незадовољене зависности:

фласхплугин-инсталлер: Зависи: либнспр4-0д, али неће бити инсталиран

Хвала вам унапред, додајем да сам управо напустио виндовс и заправо не знам како да користим лубунту.

Шта су неиспуњене „зависности“?

Када желимо да инсталирамо пакет или програм у Убунту и у Гну / Линук, не само да нам је потребан пакет, већ су нам потребне и допунске датотеке и пакети, од којих зависи програм који желимо да инсталирамо. Много пута се ови пакети не налазе у нашем систему, па нам даје ову грешку. Да бисмо то решили, обично морамо инсталирати пакете од којих програм зависи, али како се то овде дешава, понекад систем инсистира на грешци или инсталацију не радимо исправно. Већином то није због тога, већ због тога што имамо покварени пакет из неке друге инсталације и зато нам даје грешку зависности.

Решење грешке неиспуњених зависности

Да бисте то решили, најпрактичније је отворити терминал и написати следеће

апт-гет ауторемове

судо апт-гет аутоцлеан

судо апт-гет упдате

судо апт-гет -ф инсталација

Прве команде доводе до тога да систем очисти меморију пакета и инсталације, ефикасан и чисти систем осиротелих пакета, односно пакета које је једно време апликација користила и које више не користи ниједан програм. Трећа команда ажурира систем Апт, а последња команда решава све сломљене зависности које постоје на систему.

Након овога, инсталација се може правилно обавити. У овом конкретном случају, препоручио бих отварање терминала и откуцавање следећег

судо апт-гет инсталл лубунту-рестриктивни-додаци

Ово ће инсталирати низ програма који су класификовани као неопходни додаци за кориснике почетнике. Међу њима би била и парцела која има блиц у нашем систему. Ако ни ово не успева ако имате блиц, најдиректнија и најсигурнија ствар је писање у терминал

судо апт-гет инсталл фласхплугин-инсталлер

Овим ће, ако је инсталација Лубунту-а тачна, бити довољно да се реши проблем Лукаса, читаоца који нам је писао. На крају вас подсетимо да ако имате било каквих питања или захтева, не устручавајте се да нас контактирате. Ако је у нашој моћи, ми ћемо то решити.

Више информација - Инсталирање ДЕБ пакета брзо и једноставно, Синаптиц, Дебианите менаџер у Убунту-у,


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

58 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена.

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   15400 дијо

    Хвала, добио сам ту грешку и са овом је нестала. поздрави!

    1.    ПЕДРО дијо

      хвала то је функционисало врло добро

      1.    Фабиан дијо

        Пуно вам хвала.

  2.   Херсон дијо

    добро надам се да ми можете помоћи, корисник десктоп рачунара "средњи ниво" имам кубунту 13.10 32б, желим да знам да ли је помоћу ових наредби најпрактичније отворити терминал и написати следеће

    апт-гет ауторемове

    судо апт-гет аутоцлеан

    судо апт-гет упдате

    судо апт-гет -ф инсталација
    може очистити спремишта оних које више не користим и оставити ми систем без кварова.

  3.   Царлос дијо

    Па, имао сам убунту 13.11 и решио сам са овим

    судо апт-гет аутоцлеан а затим судо инсталл -ф и онда поновно покретање ме уплашило кад сам укључио све решено = Д
    Надам се да вам служи салу2

  4.   кинаи дијо

    Хвала вам !

  5.   Нев Линероботиц дијо

    Врло добар партнер, ево скрипте која чини све за вас, од партнера је то програм за чишћење система који такође уклања ову врсту проблема само ако апт-гет инсталл -ф и даље постоји http://glatelier.org/2009/03/02/limpiando-ubuntu-comandos-y-programas/ топло препоручујем поздрав колегама 🙂

  6.   хецтор муноз дијо

    Желим да инсталирам програм који је користан за нас, електроника се зове пиклаб, али сваки пут када покушам добијем грешку са оним стварима зависности од десерије, помозите ми хвала

    1.    давидКСНУМКС дијо

      http://ubuntuforums.org/showthread.php?t=123481 пробали сте ово за пиклаб, надам се да вам одговара

  7.   педро дијо

    инсталирајте опеноффице уместо либреоффице, и сада имам проблем са неиспуњеним зависностима, што ми не дозвољава да инсталирам било шта. Било какво решење? Хвала

    1.    ФеникПлаис_ИТ дијо

      О пријатељу, исто ми се дешава кад год желим да инсталирам нешто било преко менаџера пакета или ми продавница искаже грешку неиспуњених зависности и каже ми да имам 1 покварени пакет и не знам како да то поправим; (

  8.   Јосе Царлос РГ дијо

    То је добро објашњење за кориснике почетнике. Велики поздрав.

  9.   Фелипе дијо

    Хвала за инфо. Велики поздрав

  10.   Дреицомп дијо

    И даље имам тај исти проблем, мислим да је то зависност која се назива ха сама

  11.   Алваро дијо

    Здраво, добро, имао сам сличну грешку приликом инсталирања јаве на Убунту 14.04 сервер.
    Пратио сам следећи процес:

    судо апт-гет инсталирај дефаулт-јре

    И добио сам нешто дуже, али слично овоме, ово се појављује након прве грешке при поновном покушају.

    Читање листе пакета ... Готово
    Креирање стабла зависности
    Читање информација о статусу ... Готово
    Можда бисте желели да покренете "апт-гет -ф инсталл" да бисте је исправили:
    Следећи пакети имају неиспуњене зависности:
    ца-цертификат-јава: Зависи: опењдк-7-јре-хеадлесс (> = 7 ~ у3-2.1.1 ~ пре1-1) или
    јава6-рунтиме-без главе
    дефаулт-јре: Зависи: дефаулт-јре-хеадлесс (= 2: 1.7-51)
    Зависи: опењдк-7-јре (> = 7 ~ у3-2.1.1)
    либгдк-пикбуф2.0-0: Зависи: либтифф5 (> = 4.0.3), али се неће инсталирати
    Е: Зависности нису испуњене. Покушајте "апт-гет -ф инсталл" без пакета (или наведите решење).

    Дакле, оно што сам покушао је да следим назначене кораке, али када уђем у следеће упутство добићу следећу грешку:

    апт-гет ауторемове

    Читање листе пакета ... Готово
    Креирање стабла зависности
    Читање информација о статусу ... Готово
    Можда бисте желели да покренете "апт-гет -ф инсталл" да бисте је исправили.
    Следећи пакети имају неиспуњене зависности:
    ца-цертификат-јава: Зависи: опењдк-7-јре-хеадлесс (> = 7 ~ у3-2.1.1 ~ пре1-1) или
    јава6-рунтиме-без главе
    либгдк-пикбуф2.0-0: Зависи: либтифф5 (> = 4.0.3), али није инсталиран
    Е: Зависности нису испуњене. Покушајте поново користећи -ф.

    Прилично сам почетник у Линуку, можете ли ми пружити руку да знам како да то решим? Хвала

    1.    прст језика дијо

      Здраво, примио сам грешку сличну Алваровој, не знам да ли можете да нам помогнете, био бих веома захвалан

  12.   Матеус матеус дијо

    хвала чак и у убунту 15.04 ради

  13.   Леонардо Р. дијо

    Сјајно! Хвала пуно!

  14.   Маријано дијо

    Пуно вам хвала што ми је много послужило. Желео сам да инсталирам 4к иоутубе мп3 путем терминала и нисам могао јер ми је донео грешку, а затим сам га преузео да бих га инсталирао и донео ми зависност од сломљених пакета. Твоје линије су ми решиле проблем. Чини се да је ово врло често у убунтуу.

  15.   Луис дијо

    Поздрав, колеге. Покушавам да инсталирам циннемон, треба да шикће и добићу грешку. Следећи пакети имају неиспуњене зависности и на крају се каже .. Не могу да решим проблеме, задржали сте покварене пакете.
    Надам се и могу ми помоћи да решим овај проблем

  16.   лриццомбене дијо

    хвала Гросооо студирамо на виедма унив де Цомахуе Аргентина и то је било решење

  17.   Дианго втз дијо

    здраво, знам да то тренутно није релевантно, али имам грешку са апликацијом приликом инсталирања, већ имам да ради, али у статусној траци добијам ову грешку: «Е: Пакет впс-оффице: и386 треба бити поново инсталиран, али датотека за њега не може бити пронађена. " Већ сам покушао да га деинсталирам да бих могао да га исправно инсталирам, али то ми не дозвољава и понестало ми је идеја.

  18.   Габријел дијо

    много вам хвала

  19.   диов3ров3р дијо

    Хвала: Д

  20.   рацерКСНУМКС дијо

    Хвала, било је савршено решење !!

  21.   Ангел Алегре дијо

    Моја грешка је због вина

    ангел @ алиенваре: ~ $ судо апт-гет инсталл вине1.7
    [судо] лозинка за анђела:
    Читање листе пакета ... Готово
    Креирање стабла зависности
    Читање информација о статусу ... Готово
    Не могу да инсталирам неки пакет. То може значити то
    тражили сте немогућу ситуацију или, ако користите дистрибуцију
    нестабилно, да неки неопходни пакети нису створени или јесу
    је премештен из долазног.
    Следеће информације могу вам помоћи да разрешите ситуацију:

    Следећи пакети имају неиспуњене зависности:
    вине1.7: Зависи: вине1.7-и386 (= 1: 1.7.55-0убунту1)
    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.

    1.    Тхомас Цастелли дијо

      исто се дешава и мени! Не знам како да то решим ако знате како да ми кажете да то морам да решим

  22.   Јуан Пабло Ривера Куинзацара дијо

    хвала, пуно ми је помогло, више нисам имао проблема.

  23.   Мак дијо

    добро желим да ажурирам убунту 15.10 на 16.04, али добијам ову грешку

    Проблем који је немогуће решити догодио се када су информације о пакету иницијализоване.

    Пријавите ово као грешку у пакету „упдате-манагер“ и укључите следећу поруку о грешци:
    Е: Грешка, пкгПроблемРесолвер :: Решавање генерисаних прекида, то је можда због задржаних пакета.

    ако ми можете помоћи хвала

  24.   Хорхе Риос Гомез дијо

    Хвала вам пуно, нисам могао да инсталирам хардинфо на свој Убунту 16 и уз вашу помоћ све функционише у реду.

    Пуно вам хвала од срца и поздрав.

  25.   Фелипе Д. дијо

    Хвала вам, одлично ме послужило, исправљам многе грешке које сам имао

  26.   ана дијо

    Здраво, покушао сам, али стално добивам грешку са либаппиндицатор1, попут ове:
    Ерр http://co.archive.ubuntu.com/ubuntu/ утопиц-упдатес / маин либаппиндицатор1 амд64 12.10.1 + 13.10.20130920-0убунту4.2
    КСНУМКС није пронађен
    Е: Немогуће је добити http://co.archive.ubuntu.com/ubuntu/pool/main/liba/libappindicator/libappindicator1_12.10.1+13.10.20130920-0ubuntu4.2_amd64.deb КСНУМКС није пронађен

    Е: Не могу да добијем неке датотеке, можда бих требало да покренем „апт-гет упдате“ или да покушам поново са –фик-миссинг?

    Покушавам с опцијама које ми терминал пружа и ништа ... Има ли идеја?
    Хвала!

  27.   ана дијо

    Напомена: све почиње овако:
    Следећи пакети имају сломљене зависности: гоогле-цхроме-стабле: Зависи: либаппиндицатор1, али није инсталиран

  28.   мили дијо

    Здраво, имам проблем. Желим да инсталирам Лигхтворкс (Видео Едитор) преузмем деб и када га отворим учитаће ме, али неће ми дозволити да га инсталирам како каже:

    Грешка: Не могу задовољити зависност: либц6 (> = 2.17)

    Већ сам покушао да урадим све што сте рекли, а мени не иде.

  29.   Алодир дијо

    Одлично, пуно вам хвала!

  30.   Сергио Цабрал дијо

    Здраво, имам Убунту 14.04 Добијам много грешака када покушавам да преузмем вино

    Следећи пакети имају неиспуњене зависности:
    вине1.6: Зависи: вине1.6-амд64 (= 1: 1.6.2-0убунту4)
    Зависи: вине1.6-и386 (= 1: 1.6.2-0убунту4)
    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.

    Каже ми да ако покушам да преузмем вино 1.6 које је потребно да бих имао вина, такође ми говори исто кад покушам да преузмем вино 1.8 преко терминала и уђем у менаџер пакета синаптичких пакета и покушам тамо, а он ми каже ово

    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.
    Е: Грешка, пкгПроблемРесолвер :: Решавање генерисаних прекида, ово су можда узроковали задржани пакети.
    Е: Није могуће поправити зависности
    Е: Грешка, пкгПроблемРесолвер :: Решавање генерисаних прекида, ово су можда узроковали задржани пакети.
    Е: Није могуће поправити зависности

    Испробао сам 1000 различитих ствари. Шта могу учинити? помоћ

  31.   себастиан дијо

    Здраво! Како си? Могу ли да те питам нешто?

    То радим и још увек имам проблема са инсталирањем Кгиса, можете ли ми помоћи?

    Читање листе пакета ... Готово
    Креирање стабла зависности
    Читање информација о статусу ... Готово
    Не могу да инсталирам неки пакет. То може значити то
    тражили сте немогућу ситуацију или, ако користите дистрибуцију
    нестабилни, да неки потребни пакети још увек нису креирани или јесу
    Они су преузели из „Инцоминг“.
    Следеће информације могу вам помоћи да разрешите ситуацију:

    Следећи пакети имају неиспуњене зависности:
    питхон-кгис: Зависи: питхон3-псицопг2, али се неће инсталирати
    Препорука: либлвгеом-дев, али се неће инсталирати
    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.

    Поздрав!

  32.   Рафаел Бенито дијо

    ~ $ судо апт-гет -ф инсталација
    Читање листе пакета ... Готово
    Креирање стабла зависности
    Читање информација о статусу ... Готово
    0 ажурирано, 0 нових ће бити инсталирано, 0 за уклањање и 167 није ажурирано

    Добивам ово и стално ми ствара проблеме приликом инсталирања цомодо-а.
    Зашто? молим вас помозите

  33.   Карлос дијо

    Здраво добро, користим убунту 18.04.02 ЛТС, ситуација је да покушавам да инсталирам орацле базу података 11г екпресс едитион, то јест да приликом преузимања датотеке наведена датотека има рпм, очигледно желим да је претворим у. деб, али у време инсталирања алиен-а имам неких проблема са зависношћу у пакетима дебхелпер и дпкг-дев.
    било које решење, бићу вам веома захвалан.

  34.   Мануел Белтран дијо

    Савршено, све у реду овде са Пеперминт 10
    Хвала вам што делите решење

  35.   Туннел69 дијо

    Добро.
    Сваки пут кад одем на терминал, добијем ову грешку када ставим судо и не знам шта да радим.
    Е: унос 49 погрешно наведен у датотеци листе /етц/апт/соурцес.лист (УРИ рашчлањивање)
    Е: Спискови фонтова нису могли да се прочитају.

  36.   Јуанан дијо

    линук је јебено срање. Годинама прибегавам различитим дистрибуцијама да бих наводно искористио застарелу опрему и увек исту причу, проклете зависности које не дозвољавају инсталирање практично било чега. Онда морам да чујем тај Убунту, кубунту, лубунту ... чак га користи и моја бака ... лоптице. Кад год устанем, завршим фрустриран. Уобичајено је да иде боље и логеро ... не дозвољава инсталирање било чега.

  37.   мариана дијо

    Здраво, имам проблем са инсталирањем Хагуицхија, добијам следеће:

    Следећи пакети имају неиспуњене зависности:
    хагуицхи: Зависи: либглиб2.0-0 (> = 2.48), али 2.32.4-0убунту1 + 12.04ац5 ће бити инсталиран
    Зависи: либглиб2.0-бин (> = 2.48)
    Зависи: либгтк-3-0 (> = 3.18), али 3.4.2-0убунту0.9 ће бити инсталиран
    Зависи: либнотифи4 (> = 0.7.6), али 0.7.5-1 ће бити инсталиран
    Препорука: дцонф-цли, али се не може инсталирати
    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.

    Не знам како да то решим, ако неко зна молим да ми помогне, хвала.

  38.   Даниела дијо

    Пуно вам хвала, на крају сам то решио, ви сте гени @

  39.   хернан дијо

    Здраво, имам убунту 18.04 и он ми даје следећу грешку приликом покушаја инсталирања нпм-а, инсталиран ми је нодејс 14.04; Већ сам пробао решење које они предлажу, али оно наставља да даје исту грешку, хвала!

    судо апт инсталл нпм буилд-битно
    Читање листе пакета ... Готово
    Креирање стабла зависности
    Читање информација о статусу ... Готово
    буилд-ессентиал је већ у својој најновијој верзији (12.4убунту1).
    Не могу да инсталирам неки пакет. То може значити то
    тражили сте немогућу ситуацију или, ако користите дистрибуцију
    нестабилни, да неки потребни пакети још увек нису креирани или јесу
    Они су преузели из „Инцоминг“.
    Следеће информације могу вам помоћи да разрешите ситуацију:

    Следећи пакети имају неиспуњене зависности:
    нпм: Зависи: нодејс, али се неће инсталирати
    Зависи: ноде-скраћеница (> = 1.0.4), али се неће инсталирати
    Зависи: ноде-анси (> = 0.3.0-2), али се неће инсталирати
    Зависи: ноде-анси-цолор-табле, али се неће инсталирати
    Зависи: ноде-арцхи, али се неће инсталирати
    Зависи: ноде-блоцк-стреам, али се неће инсталирати
    Зависи: ноде-фстреам (> = 0.1.22), али се неће инсталирати
    Зависи: ноде-фстреам-игноре, али се неће инсталирати
    Зависи: ноде-гитхуб-урл-фром-гит, али се неће инсталирати
    Зависи: ноде-глоб (> = 3.1.21), али се неће инсталирати
    Зависи: ноде-грацефул-фс (> = 2.0.0), али се неће инсталирати
    Зависи: чвор наслеђује, али се неће инсталирати
    Зависи: ноде-ини (> = 1.1.0), али се неће инсталирати
    Зависи: ноде-лоцкфиле, али се неће инсталирати
    Зависи: ноде-лру-цацхе (> = 2.3.0), али се неће инсталирати
    Зависи: ноде-миниматцх (> = 0.2.11), али се неће инсталирати
    Зависи: ноде-мкдирп (> = 0.3.3), али се неће инсталирати
    Зависи: ноде-гип (> = 0.10.9), али се неће инсталирати
    Зависи: ноде-нопт (> = 3.0.1), али се неће инсталирати
    Зависи: ноде-нпмлог, али се неће инсталирати
    Зависи: ноде-онце, али се неће инсталирати
    Зависи: ноде-осенв, али се неће инсталирати
    Зависи: читав чвор, али се неће инсталирати
    Зависи: ноде-реад-пацкаге-јсон (> = 1.1.0), али се неће инсталирати
    Зависи: ноде-рекуест (> = 2.25.0), али се неће инсталирати
    Зависи: ноде-ретри, али се неће инсталирати
    Зависи: ноде-римраф (> = 2.2.2), али се неће инсталирати
    Зависи: ноде-семвер (> = 2.1.0), али се неће инсталирати
    Зависи: ноде-сха, али се неће инсталирати
    Зависи: ноде-слиде, али се неће инсталирати
    Зависи: ноде-тар (> = 0.1.18), али се неће инсталирати
    Зависи: ноде-доња црта, али се неће инсталирати
    Зависи: чвор-који се неће инсталирати
    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.

  40.   Сергио дијо

    Хвала пуно! Неколико месеци нисам могао да инсталирам програм због ових грешака, уморио сам се од претраживања по форумима и данас сам пронашао овај. Велики поздрав!

  41.   Јавиер дијо

    здраво добро Ја сам помало / сасвим новајлија са убунту-ом и имам следећи проблем, не знам да ли је право место, али ако није, молим вас упутите ме.
    Инсталирао сам основни ос 5.1.7 Покушао сам на много начина да инсталирам вино, пратећи туторијале, безуспешно инсталирајући спремишта, покушао сам да избришем све чак и као што сте ставили у овај пост, а сада покушавам да га инсталирам из центра за апликације и стално ми говори исту ствар „неиспуњене зависности“

    В: ГПГ грешка: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ ИнРелеасе: Следећи потписи нису могли бити верификовани јер јавни кључ није доступан: НО_ПУБКЕИ ДФА175А75104960Е
    Е: Спремиште „хттпс://довнлоад.опенсусе.орг/репоситориес/Емулаторс:/Вине:/Дебиан/кУбунту_18.04 ./ ИнРелеасе“ није потписано.
    В: Не можете безбедно да ажурирате из оваквог спремишта, па је према томе подразумевано онемогућено.
    В: Погледајте ман-страницу апт-сецуре (8) за детаље о креирању спремишта и конфигурисању корисника.
    E: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ ИнРелеасе није (још увек) доступан (Следећи потписи нису могли бити верификовани јер јавни кључ није доступан: НО_ПУБКЕИ ДФА175А75104960Е)

    Надам се да ми можете помоћи, унапред хвала.

  42.   Јорге дијо

    Поздрав, приликом инсталирања уређивача за Латек (произвођач текстова), јавља ми се следећа грешка и не могу је уклонити:
    Није могуће задовољити зависност либц6 (> = 2.29)

    хвала

  43.   Иан дијо

    Здраво, Имам грешку приликом инсталирања монгодб сервера заједнице када снимам:

    "Судо апт-гет инсталл -и монгодб-орг"

    и даје ми следећу грешку:

    Следећи пакети имају неиспуњене зависности:
    монгодб-орг: Зависи: монгодб-орг-сервер, али се неће инсталирати
    Е: Проблеми се не могу отклонити, задржали сте покварене пакете.

    али ми ништа није решило уклањање застарелих зависности

  44.   Цристиан дијо

    одлично !!

  45.   Мигуел Лопез дијо

    Одличне информације и савршено су функционисале

  46.   Федерицо дијо

    Можете директно отићи у директоријуме /етц/апт/соурцес.лист.ди помоћу лс претраге за коју им се појави грешка, а затим је обрисати са судо рм именом датотеке и унети ...

  47.   марио дијо

    Хвала ! Хвала!

  48.   Александар цардозо дијо

    Не дозвољавам себи исту грешку

  49.   Доцтор Странге дијо

    Врло добро објашњење на другом месту, нисам могао да нађем тако једноставно решење као ваше, честитам, ако могу да вас позовем на кафу, ставите линк у своје публикације.

  50.   Мери дијо

    Помоћ Желим да инсталирам стеам у лубунту
    прво сам ставио "судо апт инсталл стеам-инсталлер", онда ми говори да морам да ставим стеам, покушавам и завршим са поквареним пакетима
    (након што сам пробао горе наведено осим наравно тог блица јер га имам)
    Скаче ми:
    Не могу да инсталирам неки пакет. То може значити то
    тражили сте немогућу ситуацију или, ако користите дистрибуцију
    нестабилни, да неки потребни пакети још увек нису креирани или јесу
    Они су преузели из „Инцоминг“.
    Следеће информације могу вам помоћи да разрешите ситуацију:

    Следећи пакети имају неиспуњене зависности:
    стеам: и386: Зависи: либгл1-меса-дри: и386 (> = 17.3), али се неће инсталирати или
    либткц-дктн0: и386 али није могуће инсталирати
    Зависи: либгл1-меса-глк: и386, али неће се инсталирати
    Зависи: либгпг-еррор0: и386 (> = 1.10), али неће се инсталирати
    Зависи: либудев1: и386, али неће се инсталирати
    Зависи: либкцб-дри3-0: и386 (> = 1.11.1), али неће се инсталирати
    Зависи: либкинерама1: и386 (> = 2: 1.1.1), али неће се инсталирати
    Зависи: либц6: и386 (> = 2.15), али се неће инсталирати
    Зависи: либстдц ++ 6: и386 (> = 4.8), али се неће инсталирати
    Зависи: либк11-6: и386, али се неће инсталирати
    Препоручујем: либксс1: и386, али се неће инсталирати
    Препоручујем: меса-вулкан-дриверс: и386 али се неће инсталирати
    Е: Проблеми се не могу исправити, задржали сте покварене пакете
    Молим вас, шта да радим?

  51.   Марио Барценилла дијо

    У последње време имам доста проблема са Убунтуом, бавим се њима у видео снимку на свом САБИАСЦОМО каналу, па када сам поново инсталирао Убунту 14.04 ЛТС на 32-битни ПЦ и потом га ажурирао, пала ми је радозналост, јер пре ажурирања Инсталирао сам из центра Убунту софтвера, КтЦреатор, и уклањам га приликом ажурирања, покушавајући да га инсталирам враћа грешку „Зависности пакета не могу бити решене“ и у детаљима следеће:
    Следећи пакети имају неиспуњене зависности:

    ктцреатор: Зависи: либкт5цонцуррент5 (> = 5.0.2) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5десигнерцомпонентс5 (> = 5.0.2) али 5.5.1-3буилд1 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5хелп5 (> = 5.0.2) али 5.5.1-3буилд1 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5принтсуппорт5 (> = 5.0.2) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5сцрипт5 (> = 5.0.2) али 5.2.1 + дфсг-1убунту1 није инсталиран
    Зависи: либкт5свг5 (> = 5.0.2) али 5.5.1-2буилд1 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5кмл5 (> = 5.2.0) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либгцц1 (> = 1: 4.1.1) али 1: 4.9.3-0убунту4 није инсталиран
    Зависи: либкт5цоре5а (> = 5.2.0) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5десигнер5 (> = 5.0.2) али 5.5.1-3буилд1 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5гуи5 (> = 5.0.2) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5нетворк5 (> = 5.0.2) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5кмл5 (> = 5.2.0 ~ бета1) али 5.5.1-2убунту6 ~ ппа1404 + 2 није инсталиран
    Зависи: либкт5куицк5 (> = 5.1.0) али 5.5.1-2убунту6 ~ ппа1404 + 2 није инсталиран
    Зависи: либкт5скл5 (> = 5.0.2) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либкт5видгетс5 (> = 5.2.0) али 5.5.1 + дфсг-16убунту7.5 ~ ппа1404 + 1 није инсталиран
    Зависи: либстдц ++ 6 (> = 4.6) али 4.8.4-2убунту1 ~ 14.04.4 није инсталиран
    Зависи: ктбасе-аби-5-2-1 али то је виртуелни пакет
    Зависи: ктдецларативе-аби-5-2-1 али то је виртуелни пакет
    Ако би неко био тако љубазан да ме обавести шта могу да урадим, био бих му неизмерно захвалан.

  52.   алек дијо

    А у случају Дебиан 11? да ли би то била иста процедура?

боол (тачно)