Sakinisha Corebird, mteja mwenye nguvu wa Twitter kwenye Ubuntu wako

CorebirdIngawa na Ubuntu tuna kila kitu tunachohitaji wakati wa kusanikisha mfumo wa uendeshaji, ni kweli kwamba wengi wetu hatujafurahi na wakati mwingine tunabadilisha programu ambazo zinakuja kwa msingi katika Canonical distro kwa zingine zilizobinafsishwa zaidi au kwamba tunapenda bora au kwa sababu tu tuna huruma zaidi na falsafa ya programu.

Kesi kama hiyo hufanyika kwangu na wateja wa Twitter, ile inayokuja kwa msingi katika Ubuntu hainishawishi, ama birdie ni Turpial. Kwa hivyo katika kutafuta kwangu wateja nilikutana CoreBird, mteja rahisi anayeahidi mengi.

Corbird inatoa karibu sawa na Tweetdeck lakini hutumia maktaba za GTK3 ili utendaji wake katika mazingira na maktaba hizi uwe haraka sana na ufanisi. Kwa kuongezea, Corebird ni pamoja na uwezo wa kutazama orodha, kutaja, hashtag, tweets, kutuma ujumbe, nk .. Bila kusahau huduma ya hivi karibuni ambayo inatuwezesha kutazama video na kutiririka kwa shukrani kwa matumizi ya maktaba za mtiririko.

Lakini maombi haya mazuri hayana msaada rasmi wa mgawanyo, ambayo inamaanisha kuwa tunaweza kuiweka kupitia mkusanyiko wa kifurushi au tunaiweka kupitia hazina ya mtu wa tatu.

Ufungaji wa Corebird kupitia hazina

Ili kufunga Corebird kupitia hazina, kwanza tunafungua wastaafu na andika yafuatayo:

sudo add-apt-repository ppa:ubuntuhandbook1/corebird

sudo apt-get update

sudo apt-get install corebird

Ikiwa tuna toleo la Ubuntu 14.04 au mapema, tutahitaji kuongeza duka lingine kwanza ambalo linaturuhusu kujumuisha maktaba za GTK3, hii itafanywa kwa kuandika yafuatayo kwenye terminal, kabla ya hapo juu:

sudo add-apt-repository ppa:gnome3-team/gnome3

sudo add-apt-repository ppa:gnome3-team/gnome3-staging

Mara tu tunapoweka kila kitu, tunaweza kuondoa hazina hii ya mwisho kwa kuandika zifuatazo kwenye terminal:

sudo add-apt-repository -r ppa:gnome3-team/gnome3-staging

Ufungaji wa Corebird kupitia kifurushi cha deni

Kuna uwezekano mwingine ambao ni kusanikisha programu kupitia kifurushi cha deni. Kifurushi hiki cha deni kinaweza kupakuliwa kutoka hapa. Mara tu tunapo nayo, tunafungua terminal kwenye folda ya Upakuaji na andika zifuatazo:

sudo dpkg -i corebird_0.9~trusty0-1_i386.deb ( o el nombre del paquete que hayamos bajado)

Kumbuka kwamba kifurushi hiki pia kinahitaji maktaba za GTK3, kitu ambacho tayari tunacho ikiwa tuna toleo la hivi karibuni la Ubuntu. Pamoja na hili tayari tuna mteja wetu wa Corebird tayari kukimbia na kutumia na akaunti yetu ya Twitter.


Yaliyomo kwenye kifungu hicho yanazingatia kanuni zetu za maadili ya uhariri. Kuripoti kosa bonyeza hapa.

Maoni 3, acha yako

Acha maoni yako

Anwani yako ya barua si kuchapishwa.

*

*

  1. Kuwajibika kwa data: Miguel Ángel Gatón
  2. Kusudi la data: Kudhibiti SpAM, usimamizi wa maoni.
  3. Uhalali: Idhini yako
  4. Mawasiliano ya data: Takwimu hazitawasilishwa kwa watu wengine isipokuwa kwa wajibu wa kisheria.
  5. Uhifadhi wa data: Hifadhidata iliyohifadhiwa na Mitandao ya Occentus (EU)
  6. Haki: Wakati wowote unaweza kupunguza, kuokoa na kufuta habari yako.

  1.   Victor (@nopaltzin) alisema

    Ninapata kosa "Kosa: Utegemezi hauwezi kutosheleka: libglib2.0-0 (> = 2.41.1)" Katika Ubuntu Mint XFCE 17.1

  2.   Joaquin Garcia alisema

    Je! Umetumia njia ya kusanikisha deni au hazina? Ikiwa ni ghala, je! Umeweka za hivi karibuni?

  3.   Karel alisema

    Ilinifanyia kazi Xubuntu, asante.