Jinsi ya kuwezesha viwanja vya nyuma katika Kubuntu

kubuntu

Ubuntu ni usambazaji ambao ulizaliwa na hazina ndogo ndogo lakini ambazo zilikuwa na vitu muhimu na kidogo kidogo wamekua hadi kufikia kiwango cha kuunda ladha rasmi ambazo zina utaalam katika programu fulani iliyosanikishwa au iliyowekwa tayari.

Walakini, Ubuntu kila sasisho la miezi sita huwafanya wawepo hazina za wasaidizi ambazo zinaweka matoleo ya hivi karibuni ya vifurushi kuu. Nyaraka nyingi huitwa backports, hazina ambazo zinasasisha programu tumizi, desktop, au kifurushi cha meta.

Viwanja vya nyuma vya Kubuntu huruhusu uwe na toleo la hivi karibuni la Plasma

KDE ni moja ya dawati ambazo husasishwa mara kwa mara na jamii yake, jamii ya Kubuntu, iliunda hazina za backports kuingiza sasisho hizo kwa usambazaji wetu. Hifadhi hii sio tu inatoa Kubuntu yetu na viraka vya hivi karibuni vya usalama lakini pia hutupatia toleo la hivi karibuni la Plasma.

Hata hivyo, ni lazima ikumbukwe kwamba hazina hizi ni za Jumuiya ya Kubuntu, sio ya timu rasmi ya Ubuntu, kwa hivyo kunaweza kuwa na shida na programu ya viunga hivi. Tunakwenda kuwa Ubuntu haithibitishi usalama wa mfumo ikiwa tutawezesha hazina hizi. Lakini ikiwa tunataka kuweka Kubuntu hadi sasa, kuwezesha hazina hizi ni hatua ya kwanza.

Ili kuwezesha viwanja vya nyuma vya Kubuntu tunafungua Konsole au terminal na kuandika:

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get upgrade

Hifadhi hizi inaweza kuwezeshwa kwa Kubuntu na Ubuntu, kwa hivyo ikiwa tunataka kusanikisha programu ya Kubuntu ya hivi karibuni, tunaweza kuchagua njia hii ya kusanidi na kusasisha.

Ikiwa unapata shida na hazina hii au na programu iliyotolewa na hazina hii, inaonyeshwa kufuta hazina hiyo, iwe kwa picha au kupitia amri ifuatayo kwenye terminal:

sudo ppa-purge ppa:kubuntu-ppa/backports

Wengi wanadai kuwa ujumuishaji wa hazina hizi za nyuma ni hatua ya lazima ili usambazaji wetu wa Kubuntu uboreshwelakini Nini unadhani; unafikiria nini?


Yaliyomo kwenye kifungu hicho yanazingatia kanuni zetu za maadili ya uhariri. Kuripoti kosa bonyeza hapa.

Maoni 3, acha yako

Acha maoni yako

Anwani yako ya barua si kuchapishwa.

*

*

  1. Kuwajibika kwa data: Miguel Ángel Gatón
  2. Kusudi la data: Kudhibiti SpAM, usimamizi wa maoni.
  3. Uhalali: Idhini yako
  4. Mawasiliano ya data: Takwimu hazitawasilishwa kwa watu wengine isipokuwa kwa wajibu wa kisheria.
  5. Uhifadhi wa data: Hifadhidata iliyohifadhiwa na Mitandao ya Occentus (EU)
  6. Haki: Wakati wowote unaweza kupunguza, kuokoa na kufuta habari yako.

  1.   Ghermain alisema

    Asante sana, nitatumia kusanikisha plasma 5.10

  2.   Ghermain alisema

    Nimeweka hazina katika Mint 18.1 KDE x64 na haisasishi; hadi leo inakaa 5.8.6 na haiendi kwa 5.10 inaniambia kuwa hakuna kitu cha kusasisha kwa hivyo niliiweka:

    1.    John MB alisema

      Imekuwa ni muda mrefu tangu swali, lakini ikiwa mtu mwingine yeyote atatamani, toleo la Linux Mint 18.x linategemea Ubuntu 16.04 na wana sasisho za kde 5.8 tu kupitia viwanja vya nyuma kwa sasa kupakia utalazimika kusanikisha kde neon ambayo inategemea ubuntu https://forums.linuxmint.com/viewtopic.php?f=56&t=249871#p1345918

bool (kweli)