我们现在可以在Ubuntu 14.04中使用快照包

动物_Ubuntu_1404

Snap软件包的使用越来越多,但是确实某些基于Ubuntu的发行版以及较早版本的Ubuntu仍然不能使用这种类型的软件包。

之所以已修复此问题,部分原因在于Ubuntu 14.04最近收到了更新,或者更确切地说是已经与Ubuntu 14.04兼容的快照工具。 这将允许 在此旧版本中使用快照包,对于那些不想将发行版更新为较新版本的用户来说,这是一个很大的优势和帮助。

对于Ubuntu 14.04用户以及使用基于此LTS版本的Ubuntu的发行版的用户来说,Snap软件包将非常有趣。 但这需要为其用户付出一点牺牲,这将是 更新某些组件,包括内核.

到目前为止,Ubuntu 14.04用户无法使用快照包

因此,在安装过程中,我们必须更新某些组件。 就个人而言,由于可以使用update和upgrade命令在安装snap软件包之前手动进行操作,但是在这种情况下,我们建议软件包本身要求它,因为Ubuntu 14.04不是最新版本的Ubuntu LTS。 因此,我们打开终端并输入以下内容:

sudo apt-get install snapd

之后,它将要求我们 更新组件,例如内核,systemd或Apparmor一个简单的事实是,通常不喜欢更新的元素是一个简单的事实,即如果我们拥有非常新的版本,它们通常会引起问题,而其余的元素则不会,但是如果我们要使用快照安装程序,则必须这样做。

一旦安装了snap,我们不仅可以使用snap,还可以使用此格式安装任何软件包或应用程序。 这里 我们告诉您一系列可以快速安装在Ubuntu 14.04上的应用程序,这将对我们有很大的帮助。


发表评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   费尔南多·罗伯托·费尔南德斯

    这是否有利于发行版的运行还有待观察。