规范删除不安全的旧Unity 7范围

Unity范围

来自Canonical的Will Cooke 已经报告 马克·沙特尔沃思(Mark Shuttleworth)领导的公司计划 删除一些不再持有的旧范围 Ubuntu文件,因为它们对整个操作系统构成​​安全威胁。 这样,Ubuntu 17.04(其发布将与Unity图形环境的六周年纪念日相吻合)将不再安装或将能够安装这些Scope。

目前,Ubuntu存储库仍包含其中一些Scope, 安全问题。 这些范围大多数与多媒体应用有关,包括 统一范围大胆, 统一范围的克莱门汀, 统一范围的音乐浏览器, 统一范围瓜亚迪克, 统一范围音乐 y 统一范围的美食家.

规范将清理范围

将此决定与默认情况下禁用Web搜索的决定相结合,我认为是时候考虑从存档中删除这些范围了。 另外,当然,它们将来也不会在Unity 8中运行。

考虑到这一点,Canonical将从官方存储库中删除上述范围和许多其他范围,除非其创建者或应由其负责的人员加紧努力,并 纠正任何安全问题 现存的。 另一方面,该软件将无法在Unity 8(Canonical的图形环境的下一版本)中使用,该版本将随着Ubuntu 17.04 Zesty Zapus的发布而大大改善,尽管它仍然不是我们可以100%信任的环境。

就我个人而言,在我看来,他们成功地忘记了那些不是很有用的软件,只会分散我们的注意力,尽管我确信会有一些用户不知道如何移动或无法生存而没有他们他们。 你呢? 您是对Canonical删除该软件的计划感到满意的我们中的一员,还是希望继续在Ubuntu上使用该软件?


成为第一个发表评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。