Canonical 更新 Ubuntu 内核 20.04 和 16.04 以修复各种漏洞

更新了Ubuntu 20.04内核

几周后 上次, Canonical 已重新发布内核更新以修复各种漏洞。 在这种情况下,并非所有人都需要担心,因为受影响的系统是现在支持 ESM 的旧摇滚 Ubuntu 16.04,以及以前的 LTS 版本的 Ubuntu,即 2020 年 22.04 月发布的 Focal Fossa。 ,对于那些喜欢从 LTS 版本跳转到 LTS 版本的人来说,Ubuntu 22.04.1 将在几天内不会作为更新出现在 Focal Fossa 中,与 ISO XNUMX 一致。

至于失败本身,已经发表了三份报告, USN-5500-1 这会影响 Ubuntu 16.04 ESM 和 USN-5485-2 y USN-5493-2 影响 Ubuntu 20.04。 为了 Focal Fossa共修复了4个漏洞,而 Xenial Xerus(有一半的报告)已收到 8 个修复。 从这里开始,如果不是太麻烦的话,我建议至少升级到 Bionic Beaver (18.04),因为它将继续得到全面支持,直到明年 XNUMX 月。

Ubuntu 4 中修复的 20.04 个漏洞

对于用户群来说,最有趣的是 Focal Fossa 中修复的错误,它们如下:

  • CVE-2022-21123– 发现某些 Intel 处理器没有完全对多核共享缓冲区执行清理操作。 本地攻击者可以使用它来暴露敏感信息。
  • CVE-2022-21125– 发现某些 Intel 处理器没有完全对微架构填充缓冲区执行清理操作。 本地攻击者可以使用它来暴露敏感信息。
  • CVE-2022-21166- 发现某些英特尔处理器在对特殊寄存器的特定写入操作期间未正确执行清理。 本地攻击者可以使用它来暴露敏感信息。
  • CVE-2022-28388- 发现Linux内核中2-Device USB8CAN接口的实现没有正确处理某些错误情况,导致双重释放。 本地攻击者可以使用它来导致拒绝服务(系统崩溃)。

无论使用何种版本或发行版,尽管大多数故障都需要对设备进行物理访问,但始终应用可用更新或至少应用安全更新非常重要。 新软件包现已在 Ubuntu 20.04 和 16.04 存储库中提供。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

成为第一个发表评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。