Canonical宣布针对Ubuntu 2.8和16.04的LXD 14.04 Pure-Container Hypervisor

Canonical刚刚宣布该版本可用 LXD Pure Container Hypervisor中的2.8,创建的环境,以便用户可以像运行虚拟机一样运行Linux系统和应用程序。

在过去的一个月中,该应用程序进行了一系列的修改,在补丁和更新之间,累积了多达 45个修复 由该应用程序的用户提出。 尽管大多数问题已得到解决,但Canonical也有时间包含一些问题 新的功能 作为Weblate支持,以便能够翻译应用程序。

LXD 2.8 Pure-Container Hypervisor的最新更新中包含的另一个功能是: 全面的虚拟局域网支持 有关API和客户端的信息。 因此,用户将能够运行实例 域名 LXC用于管理 桥梁 没有特殊的特权。 它也被添加了 客户支持以显示日期 LXD上次使用图像的时间。

还有更多的消息,因为LXD 2.8还使那些以终止信号终止的会话将其信号号报告为退出代码的一部分, Go客户端API的有用信息.

LXD 2.8可以以其版本安装在Ubuntu操作系统中 16.04 LTS(Xenial Xerus)和14.04 LTS(Trusty Tahr) 用一系列简单的命令。 您也可以将其安装在 Ubuntu 16.10(Yakkety Yak) 如果你用这个 PPA资料库 或通过的最新快照 混帐.

在Ubuntu 16.04 LTS上安装

在Ubuntu 2.8 LTS上安装LXD 16.04 运行以下命令:

apt-get install lxd

在Ubuntu 14.04 LTS上安装

在Ubuntu 2.8 LTS上安装LXD 14.04 运行另一个命令:

apt-get -t trusty-backports install lxd

我们当中那些熟悉LXD和LXC(或一般的Linux容器)以及LXCFS和GCManager的人,可以在下面找到与Canonical产品相关的所有信息 卷筒纸.

数据来源: Softpedia.


成为第一个发表评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。