Pepper Flash'i kasutamine kroomis

Pepper Flash kroomis

Hiljuti saidi kroom teatas, et brauser lõpetab selliste pistikprogrammide toetamise, mis kasutavad NPAPI-d, sealhulgas välklamp, seega on kõige parem valmistada ette ja installida Adobe plugina versioon, mis kasutab PPAPI-d: Pipravälk.

Kuigi Pepper Flashil pole eraldi installerit, saab selle tänu Daniel Richardi hooldatavale hoidlale hõlpsasti installida.

et installige ja kasutage Pepper Flashi Chromiumis lisage lihtsalt meie tarkvara allikatele järgmine hoidla - hoidla kehtib mõlema jaoks Ubuntu 13.10 kudumata Ubuntu 13.04, Ubuntu 12.10 y Ubuntu 12.04-:

sudo add-apt-repository ppa:skunk/pepper-flash

Kui see on lisatud, värskendame kohalikku teavet ja teostame installimise:

sudo apt-get update && sudo apt-get install pepflashplugin-installer

Kui installimine on lõppenud, sisestame konsooli:

sudo nano /etc/chromium-browser/default

Avanevas dokumendis kleepime terminaliaknasse endasse järgmise rea:

Pepper Flash kroomis

. /usr/lib/pepflashplugin-installer/pepflashplayer.sh

Salvestame muudatused Ctrl + O ja me läksime välja Ctrl + X.

See on kõik, mida peate tegema. Pepper Flashi kasutamise kontrollimiseks võime avada vahekaardi Chromium pistikprogrammid (chrome: // plugins) ja veenduda, et Flashi versioon on võrdne või suurem kui 11.9.

Rohkem informatsiooni - Kroom jätab NPAPI ja Flashiga hüvasti, Integreerige kroomi välimus Kubuntusse


Artikli sisu järgib meie põhimõtteid toimetuse eetika. Veast teatamiseks klõpsake nuppu siin.

5 kommentaari, jätke oma

Jäta oma kommentaar

Sinu e-postiaadressi ei avaldata. Kohustuslikud väljad on tähistatud *

*

*

  1. Andmete eest vastutab: Miguel Ángel Gatón
  2. Andmete eesmärk: Rämpsposti kontrollimine, kommentaaride haldamine.
  3. Seadustamine: teie nõusolek
  4. Andmete edastamine: andmeid ei edastata kolmandatele isikutele, välja arvatud juriidilise kohustuse alusel.
  5. Andmete salvestamine: andmebaas, mida haldab Occentus Networks (EL)
  6. Õigused: igal ajal saate oma teavet piirata, taastada ja kustutada.

  1.   tuxiit DIJO

    valmis on vaja ainult Java installida

  2.   zoruneguronovatiin DIJO

    Olen sama, mis enne, kui ütlesin, et seda välklampi ei kuvata selles aknas

  3.   Nero DIJO

    Käivitades käsu «sudo apt-get install pepflashplugin-installer
    »Tagastab järgmise tõrke:

    "E: paketti pepflashplugin-installer ei õnnestu leida"

    Ma teen midagi valesti?

  4.   JuanAntonio_67 DIJO

    See kivi ei pea murda pead nii paljude rahvusvaheliste ettevõtete värskenduste ja jamadega, lähen otse Chrome'i, punkt. Milline viis MÄNGIDA, MIS EI TÄNA.

  5.   Xavier DIJO

    See viskab mulle vea, kui jõuan 2. sammu juurde. Kui sisestan sisestades selle "sudo apt-get update && sudo apt-get install pepflashplugin-installer", viskab see mulle selle vea: bash: süntaktiline viga ootamatu elemendi lähedal ";"

    Aitäh abi eest.