A HPLIP már támogatja az Ubuntu 15.10-et

HPLIPNéhány órával ezelőtt kiadták a HPLIP illesztőprogram legújabb verzióját, amelyet a HP és közösségei készítettek, hogy a HP nyomtatók megfelelően működhessenek a Gnu / Linux disztribúciókon. Bár az Ubuntu által használt CUPS az minden nyomtató meglehetősen hatékony menedzsere, az az igazság, hogy ha HP nyomtatót, szkennert vagy faxot használunk, akkor a legjobb, ha ezt az illesztőprogramot használjuk.

Újdonságként az új HPLIP 3.15.11 támogatja az Ubuntu, a Fedora és az OpenSUSE legújabb verzióit, ebben az esetben azt értjük, hogy támogatja az Ubuntu 15.10-et, Fedora 23 és OpenSUSE 42.1. Ezenkívül a korábbi verziókhoz hasonlóan a HPLIP növeli az illesztőprogrammal kompatibilis nyomtatók, szkennerek és faxok listáját, összesen több mint 40 termékről beszélhetünk. Számos észlelt hibát és hibát is javítanak, ami javítja az illesztőprogram és a program működését az Ubuntuban, függetlenül attól, hogy az Ubuntu Wily Werewolf-e.

Egyelőre az új verzió nem érhető el az Ubuntu tárolókban, ami néhány nap alatt megoldódik, de nem akadálya ennek a verziónak az Ubuntuban való megléte. A HPLIP telepítéséhez tennünk kell ezt a webet és töltse le az illesztőprogramot vagy .run fájlt. Miután letöltötte a .run fájlt, megnyitunk egy terminált a Letöltés mappában, és a következőket írjuk:

sudo su

./hplip-3.15.11.run

Ezt követően elindul a telepítő program, amellyel csak el kell olvasnunk az utasításokat, és a választól függően meg kell nyomnunk az Y vagy az N gombot.

A telepítés egyszerű, és ha már telepítette a HPLIP illesztőprogramot, akkor az az igazság, hogy semmi sem változik. Ennek ellenére ezt a módszert javasoljuk, mert ez a legjobb megoldás frissített illesztőprogramok és ebben az esetben javítani fogja a nyomtató teljesítményét. Tehát ne felejtsd el a frissítést.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

Hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Jorge Luis Sandoval dijo

    szia, problémáim vannak, amikor elmegyek konfigurálni a HP laserjet p1006 nyomtatót, az üzenet az, hogy a Plug in sérült HELP