Az Intel Linux grafikus illesztőprogramok már támogatják az Ubuntu 14.10-et

Az Intel Linux grafikus illesztőprogramok már támogatják az Ubuntu 14.10-etSokak számára úgy tűnhet, hogy régi hírekről beszélünk, mivel az Ubuntu 15.04 megjelenéséhez nagyon kevés maradt, de ez a valóság. Az Intel kiadta az Intel Linux Graphics Drivers új verzióját, ezúttal az Ubuntu 14.10 támogatásával, az Ubuntu legújabb stabil verziója.

Ezzel a kiadással az Intel Linux grafikus illesztőprogramok elavulttá teszik az Ubuntu 14.04-et, bár továbbra is támogatást nyújtanak az Ubuntu ezen verzióihoz. Az Intel illesztőprogramok ezen új verziója nemcsak az új Intel hardverek támogatását foglalja magában, hanem számos új funkciót, valamint az illesztőprogramokban található számos hiba és hiba kijavítását is.

Az újdonságok között szerepel a jövőbeli Skylake processzorokhoz való adaptáció, amely hamarosan látható lesz, a világítás és a gyújtássorozat korrekciója, valamint a VBlank kezelésének javítása.

Az Intel Linux Graphics Drivers 1.08 támogatja az Ubuntu 14.10 és a Fedroa 21 operációs rendszert

De érdekesebbnek tűnik számomra az XOrg szerver illesztőprogramjainak fejlesztése. Az Intel nyilvánvalóan leállítja az Xorg fejlesztését más grafikus szerverek posztján, amelyek úgy tűnik, hogy átveszik az irányítást az elosztások felett. Ez nem jelenti azt, hogy az Xorg megszűnik, ami továbbra is fennáll, de a fejlesztés más szerverekre összpontosít.

Másrészt sokan azt gondolják, hogy az Intel kiadja az Intel Linux grafikus illesztőprogramok verzióját a Mir-hez, de mivel a legújabb verzió nem csak az Ubuntu, hanem a Fedora és más disztribúciók támogatását is magában foglalja, nagy valószínűséggel Az Intel a Waylandre támaszkodik, bár ebben nincs semmi biztos vagy biztos.

Az egyetlen biztos, hogy ha jelenleg van valamilyen grafikus hardvered, amelyet az Intel használ, akkor az operációs rendszer optimális működése érdekében a legjobb frissíteni a rendszert, vagy egyszerűen telepíteni az Intel Linux grafikus illesztőprogramokat.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

3 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra.

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   v2x dijo

    Ekkor köszönöm az Ubuntu 14.04.2-et, amely azt mondja, hogy a terjesztés nem támogatott 🙁 Várnunk kell, vagy le kell töltenünk a deb csomagot az internetről?

    Üdvözlet

  2.   jég dijo

    ugyanez történik velem is

  3.   Joaquin Garcia dijo

    A korábbi verziókhoz hasonlóan a szoftver nem fogja támogatni a régi verziókat, bár a deb csomagok megjelennek. Az Ön esetében azt javaslom, hogy használja a régi verziót, vagy egyszerűen telepítse újra a régi csomag deb-jét. Egyébként az alap meghajtót használja?