Быстрая и простая установка пакетов DEB

GDebi Убунту

В Ubuntu установка через Графический интерфейс de Пакеты DEB загрузка пользователем - довольно простая и понятная задача, хотя и не совсем быстрая, так как это действие выполняется через Центр программного обеспечения.

El Центр программного обеспечения поиск программ - это нормально, но установка простого пакета DEB - это слишком много.

К счастью, есть Gdebi, небольшой инструмент, который в прошлом отвечал за установку пакетов DEB в дистрибутиве Canonical, но, к сожалению, был заменен программным центром Ubuntu в самых последних версиях операционной системы. Хорошо то, что он все еще находится в репозиториях, и его установка так же проста, как открытие консоли и ввод:

sudo apt-get install gdebi

После того, как GDebi будет установлен в нашей системе, мы должны повторно щелкнуть пакеты DEB, которые мы хотим установить, и выбрать программу для установки через него, а не через Центр программного обеспечения. Мы избавим вас от нагрузки на Центр программного обеспечения, и процедура установки останется такой же простой, как и раньше.

Больше информации - Конвертируйте файлы RPM в DEB и наоборот с помощью Package Converter
Источник - Это СОПО


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

6 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Джамин фернандес сказал

    Лучше, чем программный центр при удалении чего-либо или устранении сломанных зависимостей

  2.   Эстибен Ортега сказал

    Простите, но я хотел спросить вас, что происходит, когда вы пытаетесь загрузить gdebi. но он говорит, что пакет не может быть найден.

    # sudo apt-get установить gdebi
    Чтение списка пакетов ... Готово
    Создание дерева зависимостей
    Чтение информации о статусе ... Готово
    E: не удалось найти пакет gdebi

    и в apt-get update для загрузки файлов со скоростью 1.289 бит / с »1 КБ в секунду», а моя скорость сети Wi-Fi составляет 9 МБ / с при временах 30 МБ в Windows, скорость, если она есть, но в Ubuntu нет, кто-нибудь, кто мог бы мне помочь?

  3.   Рене Мендоса сказал

    действительно очень хорошо, только с помощью этого приложения мне удалось установить браузер OPERA с помощью ubuntu 20.04

  4.   Патрисио сказал

    Я ценю ваши указания, делайте 5 строк, кроме вспышки, но при попытке
    установка браузера OPERA продолжает отказываться от установки, обвиняя в проблеме "зависимости": libgtk-3-0 (второстепенный символ = 3.21.5).
    Я подозреваю, что моя система повреждена, хотя все работает нормально.
    Независимо от того, есть ли у него решение или нет, я поздравляю и выделяю ваш ценный вклад как для любителей (меня), так и для профессионалов. Я сомневаюсь, что это вирус
    Моя платформа - Linux Mint-KDE 64
    Приветствую и удачи в преодолении битвы с ковирусом.

  5.   Акуна Мендес Виктор сказал

    Во вселенной вы можете управлять почти всеми частями программного обеспечения с открытым исходным кодом, доступным по множеству менее открытых лицензий, и автоматически создавать множество общедоступных источников, а базовая цепочка инструментов и библиотека zystem с нуля по-прежнему используются для создания этого программного обеспечения и его обычно находится в стадии разработки с ними, зачем вам его устанавливать, и он отлично работает, но он поставляется без гарантий, исправлений и аполлона, компонент вселенной включает тысячи программных продуктов через пользователей вселенной, и они могут иметь разнообразие и гибкость, предлагаемые великим открытым миром с открытым исходным кодом.

  6.   ЖАННА БАЛЬБАСТР ГОМИС сказал

    Как его установить, если вы не администратор?