Kdenlive 19.04 APT verzia si bude musieť počkať. Verzia Flatpak, všetko je v poriadku

Kdenlive na kanáli Discover

V týchto dňoch zverejňujeme veľa správ o Kdenlive, slávny videoeditor komunity KDE. Ale je to tak, že je len málo noviniek, o ktorých si myslíme, že sú zaujímavé, ako napríklad Vydanie Kdenlive 19.04.1. Myslím si, že o tomto editore je veľa noviniek, pretože je súčasťou niektorých KDE aplikácií, ktoré sa nedostali na Kubuntu 19.04, pretože neboli pripravené včas na jeho funkciu Freeze. Ten, ktorý vám dnes prinášame, nie je veľmi vhodný pre tých, ktorí chcú používať jeho verziu APT.

Zlou správou je, že verzia editora vydaná v apríli prichádza s novými komponentmi. Medzi týmito novinkami je aspoň jedna, ktorá znemožňuje aktualizáciu Kdenlive v jeho APT verzii práve teraz. Pamätáme si, že „verzie APT“ označujeme klasické verzie softvéru, teda tie, ktoré inštalujeme z oficiálnych úložísk a môžeme používať príkaz „sudo apt install PROGRAM“. Problém je v tom, že Kdenlive 19.04 potrebujete novú závislosť známu ako "rttr" bez ktorých by bol program neúplný.

Používatelia Kdenlive vo verzii APT si budú musieť na aktualizáciu počkať

V čase písania tohto článku to už bolo urobené petície (Ďakujem Rik) za závislosť, ktorá sa má pridať do archívov Debian / Ubuntu, ale požiadavka je stále na stole, takže ešte si budeme musieť počkať po prvé, aby bol prijatý a po druhé, aby bol nahraný. Akonáhle je závislosť prijatá a nahraná, komunita KDE teraz môže nahrať zvyšok aplikácie a je možné ju aktualizovať. Pretože Kdenlive nie je štandardne nainštalovaný, predpokladá sa, že až nadíde čas, bude schopný aktualizovať na v19.04, na rozdiel od aplikácií KDE, ktoré sa budú aktualizovať iba na opravu chýb a zostanú vo verzii 18.12.x.

Nie všetky to však budú zlé správy: vydanie plazmy 5.15.5 a / alebo vydanie Kdenlive 19.04.1 prinieslo verzia Flatpak už funguje perfektne. Až do uvedenia jednej z dvoch verzií (Plasma alebo Kdenlive) alebo ich súčtu sa editor videa KDE otvoril takmer okamžite ako každá iná aplikácia, niečo úplne odlišné od toho, čo sa stalo pred niekoľkými dňami. Preto tí z nás, ktorí chcú používať najnovšiu verziu tohto editora, si budú musieť nainštalovať iba verziu Flathub. Môžeme to urobiť z nášho softvérového centra, ak sme predtým postupovali tento návod.

A čo urobíte: počkáte si na aktualizáciu verzie APT alebo si nainštalujete verziu Flathub?

 


Obsah článku je v súlade s našimi zásadami redakčná etika. Ak chcete nahlásiť chybu, kliknite na ikonu tu.

2 komentáre, nechajte svoj

Zanechajte svoj komentár

Vaša e-mailová adresa nebude zverejnená.

*

*

  1. Zodpovedný za údaje: Miguel Ángel Gatón
  2. Účel údajov: Kontrolný SPAM, správa komentárov.
  3. Legitimácia: Váš súhlas
  4. Oznamovanie údajov: Údaje nebudú poskytnuté tretím stranám, iba ak to vyplýva zo zákona.
  5. Ukladanie dát: Databáza hostená spoločnosťou Occentus Networks (EU)
  6. Práva: Svoje údaje môžete kedykoľvek obmedziť, obnoviť a vymazať.

  1.   Rafa dijo

    Zdá sa, že článok naznačuje, že verzia FPak funguje perfektne v každom operačnom systéme, ktorý podporuje tento inštalačný systém ... ale nie. Príliš veľa chýb, ktoré premenia to, čo by malo byť z príjemného zážitku pri strihaní videa, na frustrujúcu situáciu pri zatváraní a reštartovaní aplikácie a sklamaní pri hľadaní ďalších aplikácií.
    Olive Video Editor v alfa stave funguje oveľa lepšie ako Kdenlive 19.04 na akomkoľvek systéme.

    1.    Paco dijo

      Ahoj, moja žena upravuje veľa videí ako svoje hobby a nechce veľa technických komplikácií. Používal kdenlive už dlho a fungovalo to takmer dobre, mal nejaké problémy, ale len málo. S verziou 19.04 vec hovorí, že to dopadlo oveľa horšie, pomalšie a s chybami. Čítal som, že Flowblade je stabilný, rýchly a presný. Skúsili ste to? Lepšia oliva?
      Ak existuje hlavne stabilná, intuitívna a viac či menej úplná alternatíva, radi by sme ju vyskúšali.