Pretvorite datoteke RPM v DEB in obratno s pretvornikom paketov

Pretvornik paketov Ubuntu

Čeprav uporabniki Ubuntu imajo na voljo najrazličnejše aplikacije, bodisi prek uradna skladišča ali skozi skladišča tretjih oseb, včasih obstajajo paketi, ki jih ni ravno enostavno najti. In položaj se poslabša, ko so takšni paketi na voljo samo za distribucije, ki uporabljajo drug sistem pakiranja.

Pretvarjanjena primer a RPM paket na DEB je zaradi Alien. Vendar je Alien lahko zapleten za uporabnike začetnike, za katere na srečo obstaja Pretvornik paketov, En grafični vmesnik za Alien katerih uporaba je najbolj prijazna.

Pretvornik paketov

Pretvornik paketov lahko pretvori med paketi z razširitvami .deb, .rpm, .tgz, .lsb, .slp in .pkg in podpira vsako od možnosti Alien.

Pretvornik paketov Ubuntu

Njegova uporaba je tako preprosta kot izbira paketa, ki ga želite pretvoriti, pot, na kateri bo shranjen, nastavitev vrste končnega paketa, izbira možnosti, ki jih uporabnik želi uporabiti pri pretvorbi, in klik na gumb Pretvarjanje za začetek postopka. V nekaj sekundah bo uporabnik pripravil nov paket za uporabo v uveljavljeni mapi.

Namestitev

Za namestitev pretvornika paketov morate prenesti DEB paket je na voljo na uradni strani aplikacije in kliknite nanjo, da začnete namestitev. Upoštevajte, da je paket nekoliko star - podatki iz leta 2009, vendar še vedno veljaven.

Več informacij - Mobile Media Converter za enostavno pretvorbo zvočnih in video datotek
Vir - Atareao


Komentar, pusti svojega

Pustite svoj komentar

Vaš e-naslov ne bo objavljen. Obvezna polja so označena z *

*

*

  1. Za podatke odgovoren: Miguel Ángel Gatón
  2. Namen podatkov: Nadzor neželene pošte, upravljanje komentarjev.
  3. Legitimacija: Vaše soglasje
  4. Sporočanje podatkov: Podatki se ne bodo posredovali tretjim osebam, razen po zakonski obveznosti.
  5. Shranjevanje podatkov: Zbirka podatkov, ki jo gosti Occentus Networks (EU)
  6. Pravice: Kadar koli lahko omejite, obnovite in izbrišete svoje podatke.

  1.   Francis J. je dejal

    Po mojem mnenju da. Verjetno se sporočilo pojavi, ker gre za star paket in ravno zato, ker je, ni zgrajen v skladu s trenutnimi standardi kakovosti, čeprav mislim, da ne predstavlja večjih zapletov. Kakor koli, če dvomite in tega sploh ne potrebujete, lahko njegovo namestitev preskočite.