Audacious 3.6 ha sido liberado, instálalo en tu Ubuntu

audacious

Para quienes no lo conozcan, Audacious es un reproductor de música de código abierto, liviano y fácil de usar. Es un descendiente de XMMS, y se centra en audio de gran calidad y poco consumo de recursos. Viene con un buen montón de plugins para distintos propósitos, como efectos, visualizaciones, integración con el escritorio y más cosas, además de contar con una interfaz similar a Winamp y, en esta última versión, escrita en GTK y Qt.

En Audacious 3.6 se ha vuelto por defecto a GTK2, pero aparte de esto la última versión de Audacious viene con una interfaz de usuario alternativa basada en Qt que puede instalarse junto a la tradicional GTK. El objetivo final es cambiar a Qt en algún momento del futuro, y por ahora esta nueva interfaz no tiene tantas funciones como la basada en GTK. De momento sólo se debería usar para hacer pruebas.

Para esta última versión los desarrolladores han creado un tarball GTK3 independiente, pero probablemente esto se descontinuará en futuras versiones. Por esta razón, los paquetes de la PPA que te dejaremos al final del artículo han sido compilados únicamente con las librerías GTK2.

Instalando Audacious 3.6 en Ubuntu 14.04, 14.10 ó 15.04

Los usuarios de Ubuntu 14.04, 14.10, 15.04 y sus derivados pueden instalar la última versión de Audacious usando la PPA que facilitamos a continuación y que ha sido elaborada por el equipo de WebUpd8. Para incluirla en nuestros repositorios tenemos que escribir los siguientes comandos en una terminal:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install audacious

Usando esta PPA para la instalación encontrarás dos entradas de Audacious en el menú: Una con el nombre “Audacious” y otra llamada “Audacious Qt Inteface”, con lo que queda bastante claro qué interfaz abre cada una.

Audacious puede ser una opción más que recomendable si quieres un reproductor de audio ligero, con un aspecto similar a Winamp y que soporta una buena cantidad de formatos de archivo.


2 comentarios

  1.   Aldo Tapia dijo

    Gracias por tu log… Tengo un problema desde una semana el Audacious al usar en su modelo parecido al winamp, es decir no es modelo con QT Interface, al correr la musica se cae y no funciona no pasa en el QT Interface… es lo un gusto de usar un tipo como winamp… al punto ¿que debería hacer para evitar este problema? o ¿necesariamente debo solo usar el tipo QT Inferface?…
    espero su respuesta…
    GRACIAS

  2.   Sergio Agudo dijo

    Prueba a usar el modelo Qt y si te da algún fallo desinstala la aplicación y vuelve a instalarla. Si aún así sigue sin funcionar, puede ser un error de las librerías de sonido, que tendrías que intentar reinstalar.

    Un saludo.

Escribe un comentario