HPLIP ya tiene soporte para Ubuntu 15.10

HPLIPHace unas horas se ha liberado la última versión del driver HPLIP, un driver creado por HP y su comunidad para que las impresoras HP puedan funcionar correctamente el distribuciones Gnu/Linux. Aunque el CUPS que tiene Ubuntu es un gestor bastante eficiente de cualquier impresora, lo cierto es que si utilizamos una impresora, escáner o fax de HP, lo mejor es usar este driver.

Como novedad, el nuevo HPLIP 3.15.11 tiene soporte para las últimas versiones de Ubuntu, Fedora y OpenSUSE, en este caso queremos decir que soporta Ubuntu 15.10, Fedora 23 y OpenSUSE 42.1. Además como en versiones anteriores, el HPLIP aumenta la lista de impresoras, escaners y fax que son compatibles con el driver,  en total podemos hablar de más de 40 productos que se incluyen. También se mejoran numerosos bugs y errores que se han detectado, algo que mejorará el funcionamiento del driver y programa en nuestro Ubuntu, sea o no sea Ubuntu Wily Werewolf.

Por el momento, la nueva versión no está disponible en los repositorios de Ubuntu, algo que se solucionará en unos días, pero no es obstáculo para tener esta versión en Ubuntu. Para instalar HPLIP lo que hemos de hacer es ir a esta web y bajarnos el driver o archivo .run. Una vez que hemos bajado el archivo .run, abrimos una terminal en la carpeta de Descarga y escribimos lo siguiente:

sudo su

./hplip-3.15.11.run

Tras esto comenzará el programa de la instalación con la que sólo hemos de leer las instrucciones y pulsar la tecla Y o la tecla N dependiendo de la respuesta.

La instalación es sencilla y si ya habéis hecho alguna instalación del driver HPLIP, la verdad es que no cambia nada en absoluto. Aún así es un método que recomendamos porque es la mejor opción para tener los drivers actualizados y en este caso mejorará el rendimiento de la impresora. Asi que no os olvidéis la actualización.


Un comentario

  1.   Jorge Luis Sandoval dijo

    hola tengo problemas cuando voy a configurar la impresora HP laserjet p1006, el mensaje es que el Plug in es corrupto AYUDA

Escribe un comentario