Cómo instalar VLC 3.0 en Ubuntu 16.04

Da igual en qué sistema operativo esté: siempre termino con el reproductor VLC instalado en el sistema. La razón es muy simple: aunque tengo que reconocer que no me va fino con algunos archivos con extensión .mkv y su interfaz no me termina de gustar (algo que se puede modificar fácilmente), también lo es que casi siempre reproduce el archivo que intento reproducir. En otras palabras, es un todoterreno que me permite reproducir todo tipo de archivos de vídeo y audio.

En estos momentos, la versión disponible desde los repositorios oficiales de Ubuntu 16.04 es VLC 2.2.2-5, pero ya se está probando VLC 3.0.0. En este artículo os enseñaremos cómo instalar la próxima versión de VLC, pero no sin antes recordar que al instalar software en fase de pruebas es más probable que suframos problemas inesperados, como podrían ser cuelgues, cierres inesperados o la imposibilidad de reproducir un archivo concreto.

Instalando VLC 3.0.0

Con lo manioso que soy yo con el software, he de reconocer que no me seduce la idea de añadir un repositorio para instalar un software que dentro de no mucho tiempo se subirá a los repositorios oficiales. Pero como sé que no todos pensáis como yo y que hay gente que el gusta probar este tipo de versiones preliminares, compartiré con vosotros cómo instalar la próxima versión del famoso reproductor.

  1. Como he mencionado anteriormente, lo que tendremos que hacer es añadir el repositorio de las versiones de prueba. Para ello, basta con que abramos un terminal y escribamos lo siguiente:
sudo add-apt-repository ppa:videolan/master-daily
  1. A continuación, actualizamos los repositorios escribiendo el siguiente comando:
sudo apt update
  1. Y, por último, instalamos el VLC con el siguiente comando
sudo apt install vlc

En el caso de que ya lo tuviéramos instalado, sólo tendremos que actualizar nuestro sistema operativo para que aparezcan los nuevos paquetes e instalarlos.

Eso sí, no esperéis grandes cambios. La mayoría de novedades que incluirá la nueva versión son pequeñas correcciones, pero cualquier pequeño cambio se convierte en importante si soluciona un fallo que estamos experimentando en primera persona. ¿Ya lo has probado? ¿Qué te parece?


Categorías

Multimedia, Ubuntu

Me encantan los dispositivos electrónicos. Mi gran adicción es escuchar toda clase de música y tocar con la guitarra y el bajo la que mis límites me permiten. Con cada nuevo día también aumenta otro de mis vicios: coger la bici de montaña e ir por caminos que conozco y otros que voy descubriendo.

13 comentarios

  1.   Luis Ramirez dijo

    Hola amigo, me podrías ayudar, creo que mi computadora no es compatible con Ubuntu. :/

    1.    Ali Niak dijo

      que componentes lleva?

    2.    Luis Ramirez dijo

      es una hp pavilion 15-ab111la amd-a10.

    3.    Luis Ramirez dijo

      El problema es cuando pongo en modo de prueba, funciona bien y todo pero por un minuto(Casi exacto, una vez que carga el escritorio), después se apaga

  2.   luis dijo

    Hola amigo tengo problemas al instalar Ubuntu en mi computadora. Te he comentado en otro post pero no he recivido respuesta. XD

    Yo estudio sistemas computacionales y resulta que necesito una computadora potente, y bueno… tuve la oportunidad de compararme una laptop medio potente, es una HP Pavillion 15 ab111la con AMD A-10… bueno es una computadora medio buena, la escogí porque cumplía los requisitos que necesitaba en la escuela y para lo que la quería, que era instalar Ubuntu.
    Pregunte antes de comprarla que si era compatible con Ubuntu y me dijeron que si, pero al quererlo instalar la maquina se me reiniciaba, en modo de prueba funciona bien (por un minuto, después se apaga).
    Ubuntu es una de las razones por las cuales escogí esa maquina, y como para comprarmé otra maquina, creo que no se va a poder.
    Algún consejo para poder instalarlo, haa… la computadora viene con Windows 10 de fabrica (no me gusta xD).

    1.    Pablo Aparicio dijo

      Hola, Luis. ¿Tiene que ser Ubuntu estándar o puedes probar alguno de sus sabores oficiales? Para un ordenador normal, yo antes de nada probaría Ubuntu MATE. Aunque es casi todo igual que en la versión estándar, un pequeño cambio te puede funcionar.

      Lo normal sería que la última versión fuera más compatible que las anteriores, pero también puedes probar alguna versión anterior a ver qué pasa. La anterior LTS (aún con soporte) es la 14.04.4.

      Un saludo.

    2.    German dijo

      Hola. Luis, yo te recomiendo que uses 14.04.4. Es mas compatible. El 16.04 trae muchos errores. Yo instale el 16.04 y me daba error. No entendia porque, ya que la descargue de la propia Pagina de Ubuntu. Luego descargue la version 14.04.4. Y hasta ahora me ha funcionado bien.

  3.   Vinesco dijo

    Hola:

    y si quisiéramos volver a la del centro de software de ubuntu?

    Gracias

  4.   Alfonso Dávila dijo

    Yo lo instale con paquete snap y me venia el 3.0 por defecto

  5.   floki333 dijo

    ayuda tengo un problema no medeja instalarlo ( 3.0.0~~git20160525+r64784+62~ubuntu16.10.1)

  6.   carlos dijo

    hola,desde ya muchas gracias x este blog.uso ubuntu con kubuntu desde hace muchoooooo tiempo.pero desde que actualice ubuntu a 16.04 no hay manera de hacer correr el vlc.hago todos los pasos correctamente sin que me de error.una vez instalado,el vlc no inicia.tampoco tuve nunca problemas con mi hardware. incluso e intentado de varios repositorios y continua el problema. gracias desde ya.

  7.   Oscar dijo

    Hola a todos, sobre todo a Luis, no tiene nada que ver el que la computadora sea HP yo he instalado Ubuntu en una HP Pavilion con procesador A6 y me va muy bien, yo pienso que en lugar de instalar las pruebas vayas directamente a la instalacion normal, hace tus particiones y volve a intentarlo.

  8.   fer dijo

    tengo un mirror armado para que el resto de las maquinas se actualice y tome el software desde allí sin salir a internet. lo armé con los repositorios que aparecen en el source.list de ubuntu 18.04. Me pasó que al querer instalar el vlc me dice que el programa no existe. Que puede estar pasando? no habré incluído el repositorio correspondiente?
    Esta es la lista de repos:
    deb http://archive.ubuntu.com/ubuntu bionic main restricted
    deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted
    deb http://archive.ubuntu.com/ubuntu bionic universe
    deb http://archive.ubuntu.com/ubuntu bionic-updates universe
    deb http://archive.ubuntu.com/ubuntu bionic multiverse
    deb http://archive.ubuntu.com/ubuntu bionic-updates multiverse
    deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
    deb http://archive.ubuntu.com/ubuntu bionic-security main restricted
    deb http://archive.ubuntu.com/ubuntu bionic-security universe
    deb http://archive.ubuntu.com/ubuntu bionic-security multiverse
    deb http://archive.canonical.com/ubuntu bionic partner

    aclaro que al usar el programa apt-mirror y configurar el archivo mirror.list sólo estoy descargando los paquetes para arquitectura amd64.

    A mi tampoco me gusta andar agregrando repositorios particulares fuera de los oficiales por eso me gustaría solucionar este problema.

    Saludos y graciass

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.